Results 1 to 3 of 3
  1. #1

    Member Since
    Oct 02, 2008
    volume access denied error -36
    Hi everybody,

    A couple days ago i played with my volume autorizations and i accidentally put it in ''read only'' mode.

    Oh and i'm running 10.4.11

    When I try to change it back with my account and password, there is a warning that tells ''error code -36''

    Then i tried to solve it myself by going in the root account. But even then, when i write the password with ''System Administrator'' name, it tells me again ''error code -36''

    What should I do?

    Thank you in advance.

    By the way, sorry for my bad english. I live in a region in canada where we mainly speak french.

  2. #2

    hughvane's Avatar
    Member Since
    May 18, 2008
    Banks Peninsula, New Zealand
    MacMini 2.4, 8 Gb, OS 10.10 and 10.6; MacBook 2.4, 4 Gb, OS 10.6.8
    Bonjour M'sieur. Hey, your English is fine, perfectly clear, no worries. But the error -36 report could be caused by a number of things. Essentially it's an I/O (input/output) error.

    I have to ask this - are you sure you're entering the right password at root account? I thought was just 'administrator' without the ' ' or 'system').

    I think you may need to log into your computer by booting with the original Disk 1, and restore the admin settings, including password. You should also run Disk Utility from Disk 1, verify and repair if necessary. Let us know of any progress.

  3. #3

    Member Since
    Oct 02, 2008
    Wow, i'm still amazed when i see people trying helping me!

    Hughvane, I tried what you told me and it's still not working. I think i will go see a mac technician to figure out what's going on...

    Thank you,

    But what do you mean by admin setting? reseting the password? (i've done this too)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-21-2015, 06:04 AM
  2. Access denied on this server !!!! Any ideas ??
    By TattooedMac in forum OS X - Operating System
    Replies: 8
    Last Post: 10-04-2011, 05:02 PM
  3. denied access to terminal
    By miley4ever92 in forum OS X - Apps and Games
    Replies: 6
    Last Post: 01-07-2011, 06:14 PM
  4. You were denied access because:
    By .Cody in forum Apple Notebooks
    Replies: 2
    Last Post: 03-05-2010, 05:35 PM
  5. Access Denied
    By illuminatus in forum Apple Notebooks
    Replies: 30
    Last Post: 04-27-2004, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts