New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - POP account not working for gmail


Post Reply New Thread Subscribe

 
Thread Tools
appleXcore

 
appleXcore's Avatar
 
Member Since: Oct 16, 2006
Posts: 338
appleXcore can only hope to improve

appleXcore is offline
LAME...


why cant I send outgoing mail?

smtp.gmail.com:USERNAME


right?

OS X 10.6.4
2GB RAM
2.4Ghz Core 2 Duo
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Have you enabled SSL?
QUOTE Thanks
appleXcore

 
appleXcore's Avatar
 
Member Since: Oct 16, 2006
Posts: 338
appleXcore can only hope to improve

appleXcore is offline
yep! SSL is on

OS X 10.6.4
2GB RAM
2.4Ghz Core 2 Duo
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Screenshot of your exact settings then please (draw over your email address and name though...)
QUOTE Thanks
Chilbear

 
Chilbear's Avatar
 
Member Since: Jun 14, 2007
Location: Toronto
Posts: 574
Chilbear is on a distinguished road
Mac Specs: 2xiMac24 w Parallels 6 (1x White, 1x Aluminum), iPhone 3GS with iOS5

Chilbear is offline
I think the outgoing server is not gmail but your ISP. Makes sense once you get it working.

Try the instructions here:
Supported POP client list - Help Center
QUOTE Thanks
appleXcore

 
appleXcore's Avatar
 
Member Since: Oct 16, 2006
Posts: 338
appleXcore can only hope to improve

appleXcore is offline
All my settings are correct !!

OS X 10.6.4
2GB RAM
2.4Ghz Core 2 Duo
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Quote:
Originally Posted by appleXcore View Post
All my settings are correct !!
What can I tell you? If that's the case it must be working...

Why don't you try switching to IMAP instead and see if that resolves the issue? Or delete the account and try setting it up again from scratch.
QUOTE Thanks
appleXcore

 
appleXcore's Avatar
 
Member Since: Oct 16, 2006
Posts: 338
appleXcore can only hope to improve

appleXcore is offline
I re did it all from scratch and yeah it was unable to communicate with the server but why would it be down for more then a month!

I feel like my ISP is to blame. But it worked on this IP last semester.

OS X 10.6.4
2GB RAM
2.4Ghz Core 2 Duo
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Using port 587?
QUOTE Thanks
mrplow

 
mrplow's Avatar
 
Member Since: Oct 01, 2007
Location: UK
Posts: 6,709
mrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond reputemrplow has a reputation beyond repute
Mac Specs: 27" iMac i7 (2011) 10.9, iPhone5s, iPad Air, AppleTV2

mrplow is offline
Have you switched on POP/IMAP support from the gmail web interface?

External hard disk acquisition addict - but admitting the problem is the first step to a robust backup

Please use the reputation system if you think you've been helped - top right of this post
QUOTE Thanks

Post Reply New Thread Subscribe


« iMac not waking from sleep | How the heck do I delete this file? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Gmail Not Working With leopard Mail halo200 OS X - Apps and Games 5 12-04-2008 07:13 PM
OS re-install after accidental deletion of User Account?? Empgamer OS X - Operating System 5 09-08-2007 09:53 AM
Retrieving Mail(app) Account Password. tks OS X - Operating System 4 10-03-2006 04:01 PM
mail - removing email account and recovering email sik OS X - Apps and Games 2 12-09-2005 04:43 PM
Mail and pop problem? Small giraffe OS X - Apps and Games 0 05-06-2005 05:30 PM

All times are GMT -4. The time now is 01:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?