Results 1 to 4 of 4
  1. #1

    Member Since
    Sep 29, 2008
    audio issues and system preferences HELP
    So here's the issue. In order to hear audio i have to plug in headphones. It seems as if the built in speakers are not playing back audio. In system pref, the audio tab, all my options for output is the digital output. Is this correct?

    Also when using the volume buttons on the keyboard, all i see is the "circle with the diagonal line" saying "No!".

    Kinda at a loss. Any help would be appreciated. Not sure if this is in the right section of the forum. I would love to be able to listen to sound on my computer without headphones.

    Good evening...

  2. #2

    hughvane's Avatar
    Member Since
    May 18, 2008
    Amberley, Canterbury, New Zealand
    MacMini 4.1, OS 10.11 and 10.6; Macbook Pro 8.2, OS 10.12, MacBook 4.1, OS 10.6.8
    You're in the right place.
    Firstly, what computer and OS are you using? (I don't know this "digital output").
    Secondly, have you checked the audio out port to see if there's a red light showing?
    Third - try poking a slim plastic or wooden probe, maybe a 3.5 mm plug, into the out port, there may be a stuck cutout switch in there.

  3. #3

    Member Since
    Sep 29, 2008
    I'm on a powerbook G4 OS X. There is a red light coming from the audio port. I haven't tried poking it.....I'm nervous that may damage the sound completely. I had plugged in external speakers to my computer and when I removed the cord from the audio port, tada, no external I can only hear sounds with headphones on. How can I get the sound to play again from the computer without something plugged into the audio port?

  4. #4

    musicvortex's Avatar
    Member Since
    Oct 02, 2007
    Mac Pro 1,1 / 2x2.66 GHz Dual Core Xeon / 5 GB RAM / OS 10.6
    Hey bud, this problem can be easily fixed.

    When you are using the digital audio port, I am assuming it is for external speakers or audio device of some sort.

    To get the computer back to using the built-in speakers, do this:

    Apple Menu>"System Preferences">"Sound">"Output" tab>select the one that says "Built-in Output" (it may or may not say "Headphones" or "Internal Speakers" to the left of it.)

    To switch it back to the digital output, just select "Built-in Digital Output".

    Hope this helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. System Preferences>Preferences Error
    By AndyBorzi in forum macOS - Operating System
    Replies: 12
    Last Post: 06-14-2016, 05:11 AM
  2. System Preferences cannot be seen?
    By Frankie G in forum Apple Desktops
    Replies: 6
    Last Post: 11-01-2014, 02:28 PM
  3. No Sharing Preferences in System Preferences 10.9.4 MBP
    By exile in forum macOS - Operating System
    Replies: 2
    Last Post: 09-22-2014, 10:22 PM
  4. Audio controls in System Preferences
    By nemick in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-13-2011, 02:32 PM
  5. System Preferences
    By Johnathan in forum macOS - Apps and Games
    Replies: 3
    Last Post: 12-01-2007, 06:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts