New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.3 - Just re-installed OSX, now problem mounting disks


Post Reply New Thread Subscribe

 
Thread Tools
nlr433

 
Member Since: Sep 24, 2008
Posts: 7
nlr433 is on a distinguished road

nlr433 is offline
So after about 5 years of owning my powerbook, I decided it was time to re-install OSX to fix some ongoing problems I was having. It fixed all the problems, but created more!

I am running Panther 10.3.9 and am having issues mounting .dmg disks to my desktop (or anywhere). For instance, I download firefox from the mozilla website only to get error messages like 'the following disk images failed to mount, no mountable file systems' or 'corrupt image'
This has happened with a number of applications I have tried to download, but has let one or two through with no issues.

ALSO, my IPOD classic will not mount as well. But gives me an error message saying I have inserted a disk containing no volumes that Mac OS X can read. To continue with the disk inserted, click ignote. but upon doing that, I get nothing. This happened all at once so I know its not a prior mishap.

ALSO, upon trying to download Itunes8 an error message reads something along the lines of, cannot install Itunes8 because my operating system is out of date... now... JUST before reinstalling OSX I had Itunes 7 working perfectly.


Ughhhh.. what a show. If anyone has ANY advice whatsoever, it would be MUCH appreciated.

Thanks in advance,


Nic
N00b
QUOTE Thanks
macgig

 
macgig's Avatar
 
Member Since: Mar 15, 2006
Posts: 555
macgig will become famous soon enough
Mac Specs: 20" 2007 Aluminum iMac 2.0 Ghz | 4 gigs ram | 10.6.8

macgig is offline
did you try fixing permissions using disk utility?

btw, I liked panther. Solid and fast. Just like tiger.

fyi, reinstalling the OS is among the last step to take... many people do that when they did not need too. There are perhaps 20 other things to try first when problems strike.
QUOTE Thanks
nlr433

 
Member Since: Sep 24, 2008
Posts: 7
nlr433 is on a distinguished road

nlr433 is offline
ya, that was one of the first things I tried. it seemed to 'fix' some things, but none of the issues I wrote about.

any other tips?

thus far, I like Panther as well... no real complaints, til now haha. I actually did the install again for the dumbest reason ever. A long time ago, I had downloaded a bunch of fonts for photoshop. Long story short, somehow all the text everywhere changed to this brutal black metal font that I could barely read. I literally tried EVERYTHING to get it back to default, but no luck.... hah
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 17,440
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4 and OS X.10

harryb2448 is offline
Could it be you downloaded Firefox v3? Number of reports this version does not enjoy life with the Panther and Mozilla have considered withdrawing Panther support. Suggest downloading v. 2 and see if there is any improvement. Here is the link to that version:-

http://releases.mozilla.org/pub/mozi...2.0/mac/en-US/
QUOTE Thanks
nlr433

 
Member Since: Sep 24, 2008
Posts: 7
nlr433 is on a distinguished road

nlr433 is offline
so i'm still stuck here... any more advice is much appreciated!
QUOTE Thanks

Post Reply New Thread Subscribe


« spinning circle hang up | help me please »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OSX and hard disks....Question! thegreenman OS X - Operating System 2 12-29-2007 04:36 PM
Western Digital My Book mounting problem NicBook Other Hardware and Peripherals 1 06-23-2007 06:27 AM
OS 9 to OSX networking problem MILKBONE Internet, Networking, and Wireless 0 09-27-2005 04:45 PM
OSX SCSI & scanner recognition problems mr.brien OS X - Operating System 0 02-24-2004 10:25 AM

All times are GMT -4. The time now is 02:50 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?