New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Blank white screen...


Post Reply New Thread Subscribe

 
Thread Tools
y0itsj0hn

 
y0itsj0hn's Avatar
 
Member Since: Apr 16, 2008
Location: New Jersey
Posts: 130
y0itsj0hn is an unknown at this point
Mac Specs: 2010 MBP: 2.53GHz Intel Core 2, 4GB DDR3, OS 10.6.8

y0itsj0hn is offline
Ok so i was having this wierd little problem with my browsers, so i decided to run onyx and clean out the system and hope maybe it would fix it..

I did something, i believe choose to clear the caches, and it prompted me to restart, i did, and the computer just got to a blank white screen and didn't go anywhere, the fans/harddrive aren't running..

I manually restarted it, held the power button and then turned it back on, it made the start up chime, got to the white screen and stopped again.. and it's just frozen there..

i'm like loosing my mind here this computer is all i got i'm a broke college student and i can't get by without it / afford anything else.

it's less than two years old, 2.16ghz intel 2gb ram 500gb HDD


ahhhhhhhhhhhhhhhhh
QUOTE Thanks
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,400
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Have you tried booting the machine with your recovery - installation disk? If so, what happens?

Regards.
QUOTE Thanks
y0itsj0hn

 
y0itsj0hn's Avatar
 
Member Since: Apr 16, 2008
Location: New Jersey
Posts: 130
y0itsj0hn is an unknown at this point
Mac Specs: 2010 MBP: 2.53GHz Intel Core 2, 4GB DDR3, OS 10.6.8

y0itsj0hn is offline
can't find the disk but it still isn't working, it's been a few hours and i've tried a few times. i'm really loosing it.
QUOTE Thanks
y0itsj0hn

 
y0itsj0hn's Avatar
 
Member Since: Apr 16, 2008
Location: New Jersey
Posts: 130
y0itsj0hn is an unknown at this point
Mac Specs: 2010 MBP: 2.53GHz Intel Core 2, 4GB DDR3, OS 10.6.8

y0itsj0hn is offline
so i just started it up and it took much longer than normal to start, but it did start. weird. anyone have any idea what this could have been..
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 16,820
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz OS X.9.4

harryb2448 is offline
If all is well go to Disk Utility and run Repair Permissions and find that install disk. It is a vitally important tool.
QUOTE Thanks
y0itsj0hn

 
y0itsj0hn's Avatar
 
Member Since: Apr 16, 2008
Location: New Jersey
Posts: 130
y0itsj0hn is an unknown at this point
Mac Specs: 2010 MBP: 2.53GHz Intel Core 2, 4GB DDR3, OS 10.6.8

y0itsj0hn is offline
yeah i repaired permissions as soon as i got the thing back up and running because i read to do that somewhere else also.. but what exactly does that do?

also, you think i should just uninstall onyx assuming maybe it caused the problem? the comp never crashed in almost two years before this. VERY depressing day, since my next machine won't be coming for years from now.
QUOTE Thanks

Post Reply New Thread Subscribe


« Final Cut Pro 5.0.4 and Leopard don't mix!!! | File name truncation »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HELP!! White line across the screen! terpfan Apple Notebooks 3 07-04-2011 06:19 PM
Ipod Nano 2nd Gen, WHITE SCREEN C_Andrews iPod Hardware and Accessories 1 06-18-2008 10:49 PM
Blank Bootcamp OS selection screen redsea Switcher Hangout 5 11-12-2007 07:54 PM
Macbook won't start up - blank screen tigerlilykiss Apple Notebooks 5 07-15-2007 09:32 PM
White screen after uninstalling windows!!!!! maccsyd Running Windows (or anything else) on your Mac 5 12-23-2006 02:05 AM

All times are GMT -4. The time now is 08:35 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?