Results 1 to 11 of 11
  1. #1

    gunnerjoe's Avatar
    Member Since
    Dec 24, 2004
    Location
    Albuquerque
    Posts
    75
    Specs:
    Macbook Pro 17" Quad i7, MacMini Quad i7 , 16gb ram on both. IPad 4th Gen. IPhone 4S
    TURN OFF password for screen saver
    Hi All,

    How do I turn off the require password for screen saver?

    During my web searching I found this:

    ============================
    Under "Security" in System Preferences, check the box next to "Require Password to wake this computer from Sleep or Screen Saver"
    =============================

    But there is not check box like that on the Security box...

    Is it located somewhere else?

    Thanks,
    Joe

  2. #2

    immdb's Avatar
    Member Since
    Nov 04, 2003
    Location
    Southern Indiana
    Posts
    654
    Specs:
    Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook
    There is an option in System Preferences/Security
    "Require password to wake this computer from sleep or scrren saver"
    I don't know what tomorrow holds, but I know who holds tomorrow.

  3. #3

    gunnerjoe's Avatar
    Member Since
    Dec 24, 2004
    Location
    Albuquerque
    Posts
    75
    Specs:
    Macbook Pro 17" Quad i7, MacMini Quad i7 , 16gb ram on both. IPad 4th Gen. IPhone 4S
    Quote Originally Posted by immdb
    There is an option in System Preferences/Security
    "Require password to wake this computer from sleep or scrren saver"
    Yea, as stated above it is not there.

    Thx

    Joe

  4. #4
    guerom00
    Guest
    Which version of OSX do you have ? Because on 10.3, this option is definitely there

    Sorry, it is in French... That's the first checkbox from the top.
    Attached Images Attached Images

  5. #5

    gunnerjoe's Avatar
    Member Since
    Dec 24, 2004
    Location
    Albuquerque
    Posts
    75
    Specs:
    Macbook Pro 17" Quad i7, MacMini Quad i7 , 16gb ram on both. IPad 4th Gen. IPhone 4S
    Quote Originally Posted by guerom00
    Which version of OSX do you have ? Because on 10.3, this option is definitely there

    Sorry, it is in French... That's the first checkbox from the top.
    Version 10.3... yea it was there I think, but not now. I'm wondering if some security setting from work may have removed it? If you wanted to remove that access what file would be edited? Work maybe trying to force the use of the screen saver and password lock.

    Thx

    Joe

  6. #6
    guerom00
    Guest
    Does your account have admin. rights ? You can check this in Preferences->Accounts

    When you create an account, you can put some restrictions on it. Maybe, for some reasons, your account now has some restrictions.

    You can try to create a brand new account, with admin. rights, and see if you have this option in Preferences->Security...

  7. #7
    guerom00
    Guest
    Otherwise, the corresponding plist file for this feature is in :

    Home/Library/Preferences/ByHost/com.apple.screensaver.<ID Ethernet>.plist

    under askForPassword

    Here is mine...
    Attached Images Attached Images

  8. #8

    gunnerjoe's Avatar
    Member Since
    Dec 24, 2004
    Location
    Albuquerque
    Posts
    75
    Specs:
    Macbook Pro 17" Quad i7, MacMini Quad i7 , 16gb ram on both. IPad 4th Gen. IPhone 4S
    Quote Originally Posted by guerom00
    Otherwise, the corresponding plist file for this feature is in :

    Home/Library/Preferences/ByHost/com.apple.screensaver.<ID Ethernet>.plist

    under askForPassword

    Here is mine...
    Ok, I found the plist file in question and changed it from 1 to 0 and logged out and back in and now the screen saver no longer requires a password, but the security dialog still does not have the screen saver check box, please see attached pic.

    Thx

    Joe
    Attached Images Attached Images

  9. #9
    guerom00
    Guest
    Quite strange... I don't know what can cause this.

  10. #10

    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    do you have filevault on? are you an admin account user on the mac? do you have your screensaver set to start after so long? how is your energy settings set up?

  11. #11

    gunnerjoe's Avatar
    Member Since
    Dec 24, 2004
    Location
    Albuquerque
    Posts
    75
    Specs:
    Macbook Pro 17" Quad i7, MacMini Quad i7 , 16gb ram on both. IPad 4th Gen. IPhone 4S
    Quote Originally Posted by Macman
    do you have filevault on? are you an admin account user on the mac? do you have your screensaver set to start after so long? how is your energy settings set up?
    I am the Admin
    No File Vault is not on.
    Screen Saver starts after 15 minutes.
    Put Computer to Sleep after inactive for 90 minutes.
    Put Monitor to Sleep after inactive for 60 minutes.

    Thx

    Joe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. screen saver password question
    By haileymon in forum OS X - Operating System
    Replies: 1
    Last Post: 09-25-2012, 05:29 PM
  2. applications turn off after screen saver goes off
    By lilmul123 in forum Switcher Hangout
    Replies: 5
    Last Post: 09-17-2012, 06:35 PM
  3. Password and Screen Saver
    By fparedesg in forum OS X - Operating System
    Replies: 4
    Last Post: 11-15-2009, 03:00 AM
  4. Screen saver password problem
    By Biturbo V12 AMG in forum Apple Notebooks
    Replies: 2
    Last Post: 12-29-2005, 06:10 AM
  5. Password Protect Screen Saver?
    By menace3054 in forum OS X - Operating System
    Replies: 3
    Last Post: 04-26-2005, 01:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •