New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - application has moved?


Post Reply New Thread Subscribe

 
Thread Tools
LittleBuddy17

 
Member Since: Sep 18, 2008
Posts: 29
LittleBuddy17 is on a distinguished road

LittleBuddy17 is offline
nevermind
QUOTE Thanks
louishen

 
louishen's Avatar
 
Member Since: Oct 22, 2007
Location: London
Posts: 8,945
louishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant futurelouishen has a brilliant future
Mac Specs: Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver

louishen is offline
use command F or File > Find. Do a search for after effects, that should tell you where is has gone
QUOTE Thanks
LittleBuddy17

 
Member Since: Sep 18, 2008
Posts: 29
LittleBuddy17 is on a distinguished road

LittleBuddy17 is offline
ya, i read somewhere and got the answer. it had changed to .ap instead of .app, so i just changed the filename to .app and it worked perfectly. thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Start up disk is full, how do I use my external drive | how to fix 'auto brightness'? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Server Error in '/' Application. deathtolife04 OS X - Apps and Games 8 08-21-2007 02:38 PM
Problem with Adobe CS3-App has been moved, some settings need to be repaired RickR OS X - Apps and Games 0 07-08-2007 03:02 AM
Accidentally moved Application folder Everett Apple Notebooks 1 01-20-2006 04:09 PM
Application has to be transferred in a .sit Aikinai Switcher Hangout 4 10-18-2005 10:19 PM
Custom Internet Application Randomly Freezing rlecjr OS X - Development and Darwin 0 08-27-2004 09:40 AM

All times are GMT -4. The time now is 11:06 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?