New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Menubar Crashing on Startup


Post Reply New Thread Subscribe

 
Thread Tools
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
When I start up my computer, it loads everything fine, except for the menubar, the only thing thats appearing up there is spotlight, and when I look at activity monitor in the dock its showing almost full usage on both cores and it shows "SystemUIServer" as not responding and right now it says its using 1.68GB of Ram and its making my computer run really slowly and the fans are always coming on loud because its having to cool off after this thing using so much of a % out of my cpu. I've done a safe boot and a repair permissions but its still having problems.

I need help to get this sorted.
QUOTE Thanks
thejesse2442

 
Member Since: Jun 18, 2008
Posts: 14
thejesse2442 is on a distinguished road

thejesse2442 is offline
I have the exact same problem and have been trying to figure out how to fix it. no luck so far.
QUOTE Thanks
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
I just figured why mine was doing it, I opened up console and it was the menu cracker in istat menus but it wouldn't let me get into the system preferences for istat menu so I went into ~Library/Application Support and deleted the iStat menus and then all the menus loaded up, then i could get into the preference pane for istat menus and then uninstalled it and its been going good since then.

Do you have istat menus installed?
QUOTE Thanks
thejesse2442

 
Member Since: Jun 18, 2008
Posts: 14
thejesse2442 is on a distinguished road

thejesse2442 is offline
no I don't. gosh darn! please help me someone!
QUOTE Thanks
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
Open up console and see if there is a continuous message repeating itself, with me it was just repeating, trying to open menucracker istat and crashing and trying to to that over and over
QUOTE Thanks
thejesse2442

 
Member Since: Jun 18, 2008
Posts: 14
thejesse2442 is on a distinguished road

thejesse2442 is offline
Nothing was overly repeating but I did find this repeated twice: 9/14/08 12:21:20 AM System Preferences[545] Error (-10003) locating menu extra
QUOTE Thanks
halo200

 
halo200's Avatar
 
Member Since: Sep 08, 2007
Location: Spain
Posts: 541
halo200 is on a distinguished road
Mac Specs: 15" Macbook Pro 2.0Ghz i7 8GB AMD 6490M 256OCZ Vertex 4 SSD | iPhone 5S 16GB

halo200 is offline
What addons do you have that sit in the menu bar? Other than that I don't have any other ideas but it's frustrating isn't it?
QUOTE Thanks
thejesse2442

 
Member Since: Jun 18, 2008
Posts: 14
thejesse2442 is on a distinguished road

thejesse2442 is offline
I have growl tunes, caffeine and log me in.
QUOTE Thanks
thejesse2442

 
Member Since: Jun 18, 2008
Posts: 14
thejesse2442 is on a distinguished road

thejesse2442 is offline
i went into coreservices in ~/library and repoened systemUIserver and everything came back. I ahve yet to restart but hopefully this will hold. We will see.
QUOTE Thanks

Post Reply New Thread Subscribe


« “index-leopard-seed-1.sucatalog” couldn’t be found on the server | Use Finder Column View as default view »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Warcraft 3: Frozen Throne keeps on crashing at startup! HELP xkimsta OS X - Apps and Games 12 04-11-2009 07:32 AM
StartUp Items arai_speed OS X - Operating System 5 10-02-2007 02:22 PM
Just How Secure Are the 'Reset Safari' & 'Erase Free Space' Facility? scoot OS X - Operating System 3 05-30-2007 05:28 PM
Help! Can't get Cube to boot. Jeff Other Hardware and Peripherals 31 04-28-2007 11:19 PM
Mac OS X startup key sequences iMaciforums OS X - Operating System 0 01-16-2007 10:50 PM

All times are GMT -4. The time now is 09:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?