Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Menubar Crashing on Startup (http://www.mac-forums.com/forums/os-x-operating-system/123416-menubar-crashing-startup.html)

halo200 09-13-2008 10:27 PM

Menubar Crashing on Startup
 
When I start up my computer, it loads everything fine, except for the menubar, the only thing thats appearing up there is spotlight, and when I look at activity monitor in the dock its showing almost full usage on both cores and it shows "SystemUIServer" as not responding and right now it says its using 1.68GB of Ram and its making my computer run really slowly and the fans are always coming on loud because its having to cool off after this thing using so much of a % out of my cpu. I've done a safe boot and a repair permissions but its still having problems.

I need help to get this sorted.

thejesse2442 09-14-2008 12:29 AM

I have the exact same problem and have been trying to figure out how to fix it. no luck so far.

halo200 09-14-2008 12:37 AM

I just figured why mine was doing it, I opened up console and it was the menu cracker in istat menus but it wouldn't let me get into the system preferences for istat menu so I went into ~Library/Application Support and deleted the iStat menus and then all the menus loaded up, then i could get into the preference pane for istat menus and then uninstalled it and its been going good since then.

Do you have istat menus installed?

thejesse2442 09-14-2008 12:39 AM

no I don't. gosh darn! please help me someone!

halo200 09-14-2008 12:42 AM

Open up console and see if there is a continuous message repeating itself, with me it was just repeating, trying to open menucracker istat and crashing and trying to to that over and over

thejesse2442 09-14-2008 12:50 AM

Nothing was overly repeating but I did find this repeated twice: 9/14/08 12:21:20 AM System Preferences[545] Error (-10003) locating menu extra

halo200 09-14-2008 01:05 AM

What addons do you have that sit in the menu bar? Other than that I don't have any other ideas but it's frustrating isn't it?

thejesse2442 09-14-2008 09:27 AM

I have growl tunes, caffeine and log me in.

thejesse2442 09-14-2008 09:52 AM

i went into coreservices in ~/library and repoened systemUIserver and everything came back. I ahve yet to restart but hopefully this will hold. We will see.


All times are GMT -4. The time now is 02:55 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.