Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   won't download (http://www.mac-forums.com/forums/os-x-operating-system/12255-wont-download.html)

sadida31 01-01-2005 07:26 PM

won't download
 
i have been trying to download some software but the files won't download. i have tryed to get stuff from several different web sites and nothing will download. does anybody have any ideas as to what my problem is?

thanx

Macman 01-01-2005 09:21 PM

what os are you running? what app are you trying to download in?

sadida31 02-24-2005 05:28 PM

i totally forgot about posting but, i'm running osx and still having the same problems. when going to a web site that offers downloads by clicking "download now" nothing happens. it looks like something is going to happen and then the page is simply reloaded. any suggestions would be appreciated.

dtravis7 02-24-2005 05:34 PM

What version of OSX are you using? Panther? Jaguar? The reason I ask is with Jaguar Safari is a lot different and did not work as well with some sites and might be causing problems. If you are running the latest Panther you should have no problems. I wonder also if the sites you are downloading from require PopUps to work so a Download window can pop up? Seen that a few times.

Are you using Safari?

sadida31 02-24-2005 06:43 PM

jaguar with safari. i thought about the browser and tried to use internet explorer to download with, but to no avail.

dtravis7 02-24-2005 07:05 PM

Try downloading from www.mozilla.org and if it will work try Firefox. If that does not download, something is wrong somewhere. Also like someone else suggested, check to see if Pop Ups are blocked. Try turning it off if they are and see if that works.

sadida31 02-24-2005 07:09 PM

that's just it. i cant download from the web site mozilla. i open up the page click download now and nothing happens.

dtravis7 02-24-2005 07:12 PM

did you check the popups? Are they blocked?

I have a G4/350 with Jaguar and can download just fine. Something is set wrong somewhere.

Give me an example of a site you can not download from. I will fire up my G4 with Jaguar and try it and get back to you.

Opps, you did say Mozilla will not work. going there now.

Mr Bobbins 02-24-2005 07:16 PM

Have you tried downloading things from other websites ? Which website is it?

dtravis7 02-24-2005 07:25 PM

Well, I have popups blocked on that old Mac and went into Safari to www.mozilla.org and clicked on download and it went right in and brought the download manager and downloaded Firefox. Will do some checking and see if I can find what is the problem.

Will get back to you later.

Macman 02-24-2005 07:26 PM

have you tried deleteing this preference:com.apple.internetconfig.plist? or com.apple.internetconnect.plist? or have you tried control+clicking and selecting download linked file as or whatever and see if that works? what sort of connection are you using? can we get a screenshot of your network preferences windows? under the tab you use to connect ie tcp/ip, pppoe, appletalk, ethernet, etc?

sadida31 02-26-2005 04:24 PM

i tried "control+clicking and selecting download linked file as" but the only option i was given was "download link to disk". what and how do you go about "deleteing this preference:com.apple.internetconfig.plist? or com.apple.internetconnect.plist?". probably a stupid question but how do you go about loading pics into a thread? i took a screen shot of my preferences but can not get it onto the board.

Mr Bobbins 02-27-2005 12:46 PM

The preference file is in the library folder in your home folder, alternatively just type it into the search field of a finder window and it should come up.

If you want to link a picture to a thread then you will have to use the advanced reply function then go down to the bottom of the page below the 'Submit reply' and 'Preview post' buttons, click on the Manage attachments button and choose the file that you would like to attach. Make sure it's an expectable format and not too big. :bone:

sadida31 03-14-2005 02:21 PM

well, i figured out my main problem. i needed to hold down alt while clicking on the download link. everything has been going well, but i was at the apple site trying to get the ipod 2.3 update and it won't let me download. i click on the download icon and the only thing that happens is im taken to a page that says, "Our apologies but there was an error with your session (perhaps you were away from your computer for a while)."

Mr Bobbins 03-14-2005 02:42 PM

Sounds like a firewall is blocking your connection or it could be your provider. Have you got an extra firewall installed ?


All times are GMT -4. The time now is 04:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.