New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Archive & Install and then?


Post Reply New Thread Subscribe

 
Thread Tools
rogerinlondon

 
rogerinlondon's Avatar
 
Member Since: Sep 02, 2006
Location: London, England
Posts: 397
rogerinlondon will become famous soon enough
Mac Specs: MacPro 2,66GHz 10GB RAM NV 8800GT Cinema 30" * MBP 15" Glossy 2.33 GHz 2 Duo 3GB RAM 160GB HD

rogerinlondon is offline
This article seems to suggest that you need to reinstall all third-party applications after upgrading to 10.5 using Archive & Install.

Those of you who have done an Archive & Install, did you reinstall all applications or does it work without doing that?
QUOTE Thanks
skybolt

 
Member Since: Apr 22, 2007
Location: Nashville, TN
Posts: 681
skybolt has a spectacular aura about
Mac Specs: White 2010 MB, Core 2 Duo, 8g RAM, iPhone 4S, iPad Mini, Apple TV

skybolt is offline
I haven't had to do anything after A&I. It creates a folder for anything that it does not install, but I have never had to use that either.

Mary
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
I didn't have to do anything.
QUOTE Thanks
rogerinlondon

 
rogerinlondon's Avatar
 
Member Since: Sep 02, 2006
Location: London, England
Posts: 397
rogerinlondon will become famous soon enough
Mac Specs: MacPro 2,66GHz 10GB RAM NV 8800GT Cinema 30" * MBP 15" Glossy 2.33 GHz 2 Duo 3GB RAM 160GB HD

rogerinlondon is offline
Thanks. I guess that is one of those "just in case" recommendations.
QUOTE Thanks

Post Reply New Thread Subscribe


« Login screen doesn't show user/password fields | Permissions and sub-folders. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:18 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?