New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Bluetooth Intellimouse Explorer will no longer trigger expose! It used to. Help


Post Reply New Thread Subscribe

 
Thread Tools
k2snowboards88

 
Member Since: Mar 15, 2007
Posts: 43
k2snowboards88 is on a distinguished road

k2snowboards88 is offline
I have a Microsoft bluetooth intellimouse explorer. I have it set up to trigger "expose all windows" with the small thumb button. The scroll wheel is set up to trigger "expose show desktop" when pressed. I have microsoft intellipoint installed. This used to work just fine. I moved recently and i haven't used my bluetooth mouse for about 2 months. Now when i try to trigger expose it wont do anything. When i have my curser over "mail" and only "mail" it will make the chime that expose makes when it can't do anything. Does anyone have any ideas?

Thanks in advance for any input.
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,138
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is offline
Trash the application software and do a clean install from the CD after checking Microsoft for later drivers.
QUOTE Thanks
k2snowboards88

 
Member Since: Mar 15, 2007
Posts: 43
k2snowboards88 is on a distinguished road

k2snowboards88 is offline
I just tried that. It didn't help unfortunately.
QUOTE Thanks
k2snowboards88

 
Member Since: Mar 15, 2007
Posts: 43
k2snowboards88 is on a distinguished road

k2snowboards88 is offline
I found a way around it. I set the buttons i want to use with expose to "handled by os". Then i set the buttons to control expose in the expose preference pane
QUOTE Thanks

Post Reply New Thread Subscribe


« Slow Trash | System Application Errors »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Pdanet w/ Bluetooth No Longer Drops Signal on my Verizon XV6700!!! Jaygray Switcher Hangout 0 04-01-2008 12:02 PM
MS IntelliMouse Explorer for Bluetooth Chimpur Other Hardware and Peripherals 1 06-12-2007 12:33 AM
Microsoft Intellimouse Explorer dmachine Other Hardware and Peripherals 5 10-20-2005 10:52 AM
Microsoft Bluetooth Intellimouse fasheezy Apple Notebooks 9 07-03-2005 10:40 AM
Wireless Intellimouse Explorer Setup? akp Other Hardware and Peripherals 2 03-14-2005 09:47 PM

All times are GMT -4. The time now is 08:19 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?