New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Copy and Pasting web Pages


Post Reply New Thread Subscribe

 
Thread Tools
Jed

 
Member Since: Jul 29, 2008
Posts: 2
Jed is on a distinguished road

Jed is offline
I am trying to copy and paste parts of a web page onto a Word document, but when I try either by the normal copy and paste method, or the drag and drop, I only get some writing on the document and some boxes. No pictures appear, and the layout is all over the place. Can anyone help on this?

Thanks.
QUOTE Thanks
skaheadpunk

 
skaheadpunk's Avatar
 
Member Since: Jan 12, 2008
Location: Leicester, England
Posts: 1,760
skaheadpunk has a spectacular aura about
Mac Specs: MacBook, iPod Classic, 8GB 3G iPhone, Time Capsule

skaheadpunk is offline
Would it be any better to use Shift+Cmd+4 and take a screenshot of the bits you want?
QUOTE Thanks
dakineyj

 
dakineyj's Avatar
 
Member Since: Jan 24, 2007
Location: Kailua Kona, HI
Posts: 878
dakineyj will become famous soon enough
Mac Specs: MBP 15", 2.66GHz Intel Core 2 Duo, 4GB RAM, OS X 10.8.2, iPad 1, 80gb iPod, ATV 1, iPhone 5

dakineyj is offline
Yes, I agree with skaheadpunk. The other thing that came to mind you could try is go to the menu bar File>mail contents of this page. That will open up a new email with the page it. You could try to copy/paste from there.
QUOTE Thanks
Jed

 
Member Since: Jul 29, 2008
Posts: 2
Jed is on a distinguished road

Jed is offline
Thanks for this, that did the trick.
QUOTE Thanks

Post Reply New Thread Subscribe


« Connect to the internet with Alltel Huawei (WAN) modem? | Trying to install Leopard on my 10.4.11 Macbook »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Pasting working for some applications not others - where is the Mac clipboard? ithacalaw OS X - Operating System 0 10-23-2006 10:20 AM

All times are GMT -4. The time now is 07:31 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?