Results 1 to 3 of 3
  1. #1


    Member Since
    Jul 05, 2008
    Posts
    4
    "No bootable device -- insert boot disc and press any key"
    I'm very new to using the Mac operating systems, I've had my new Macbook for about a week now. I was using Bootcamp to try installing a Windows operating system to run on parellels, and now I've found myself in some trouble. I found an unlabled disc I thought might be my copy of XP but wasn't sure so I put it in my drive to try installing it on Bootcamp. My computer restarted and brought me to a black screen that says across the type: "No bootable device -- insert boot disk and press any key"
    And I'm completely stuck on this screen. I've tried pressing a bunch of keys, nothing happens. I've tried using the eject key, nothing happens. It just won't let me do anything but stare at that screen. Like I've stated, I'm very new to Mac so it may be something very easy to get past, but any help would be greatly appriciated, thank you in advance to anyone who can help.

  2. #2

    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    50,202
    Specs:
    Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone 6+, 3 iPods, Sierra
    Have you bothered to read the manual that came with your new Mac? Or the Boot Camp instructions?

    Anyway, press the power button on your MacBook and hold it down until the machine turns off. Now power back up to reboot. You should boot right into OS X. Eject the CD by pressing the keyboard eject key.

    Make sure you use the correct copy of XP. It has to be a full install (not upgrade) version of XP SP2 and can not be an OEM manufacturer restore disk.

    Write back if you're still having difficulties.

    Regards.

  3. #3


    Member Since
    Jul 05, 2008
    Posts
    4
    well thank you for trying to help. but no I didn't read the instructions which I probably should have.
    but what happens now is I'm stuck where it says the "No bootable device -- insert boot disk and press any key" Any key I press won't do anything, even the eject key, I've tried pressing it, holding it, I can't get it to do anything. I've tried restarting it about 5 times and it keeps going back to that screen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. "No bootable device -- insert boot disk and press any key"
    By thisisSpacoli in forum Apple Notebooks
    Replies: 21
    Last Post: 07-19-2012, 10:48 AM
  2. No bootable device--insert boot disk and press any key
    By craftymum in forum Running Windows (or anything else) on your Mac
    Replies: 6
    Last Post: 03-31-2012, 06:25 PM
  3. "No Bootable device- insert disc and press any key"
    By Mac Hunter in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 08-10-2011, 05:30 AM
  4. 'No bootable device...insert boot disc and press any key'
    By macnewbie2011 in forum Switcher Hangout
    Replies: 1
    Last Post: 01-25-2011, 09:46 PM
  5. Replies: 1
    Last Post: 06-07-2010, 07:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •