Results 1 to 2 of 2
  1. #1


    Member Since
    Jun 12, 2008
    Posts
    1
    iBook g4 only boots in safe mode
    Hello,

    I've come across a problem which i've seen described many places, so I know it is quite common, but I haven't found a great response yet.

    My iBook g4 recently began to not boot. The fan would spin, the startup chime would happen, and then, nothing but a black screen. I've tried everything PRAM, PMU, Single User Mode, Hardware Test. I've erased my entire hard drive and re-installed OS X fresh. Recently this iBook suffered the fate of the AirPort kernel panics, and so I had to remove AirPort software and drivers before this happened.

    Now, the only way this boots is if I boot in in Safe Mode, and even that takes a few tries to get to work. How can I find out what the problem is while in safe mode?

    Here is a system log:

    Description: System events log
    Size: 20.37 KB
    Last Modified: 6/12/08 12:53 AM
    Location: /var/log/system.log
    Recent Contents: ...
    Jun 12 00:38:36 localhost kernel[0]: using 1310 buffer headers and 1310 cluster IO buffer headers
    Jun 12 00:38:36 localhost kernel[0]: Extension "com.apple.driver.KeyLargoATA" has no kernel dependency.
    Jun 12 00:38:36 localhost kernel[0]: FireWire (OHCI) Apple ID 31 built-in now active, GUID 001451ff fe30b318; max speed s400.
    Jun 12 00:38:36 localhost kernel[0]: ADB present:84
    Jun 12 00:38:36 localhost kernel[0]: CSRHIDTransitionDriver::probe: -x
    Jun 12 00:38:36 localhost kernel[0]: CSRHIDTransitionDriver::start before command
    Jun 12 00:38:36 localhost kernel[0]: Security auditing service present
    Jun 12 00:38:36 localhost kernel[0]: BSM auditing present
    Jun 12 00:38:36 localhost kernel[0]: disabled
    Jun 12 00:38:36 localhost kernel[0]: rooting via boot-uuid from /chosen: E8A9BB0F-097D-35FB-A979-55D3666E04DE
    Jun 12 00:38:36 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
    Jun 12 00:38:36 localhost kernel[0]: Got boot device = IOService:/MacRISC2PE/pci@f4000000/AppleMacRiscPCI/ata-6@D/AppleKauaiATA/ATADeviceNub@0/IOATABlockStorageDriver/IOATABlockStorageDevice/IOBlockStorageDriver/FUJITSU MHV2040AT Media/IOApplePartitionScheme/Apple_HFS_Untitled_1@3
    Jun 12 00:38:36 localhost kernel[0]: BSD root: disk0s3, major 14, minor 2
    Jun 12 00:38:36 localhost kernel[0]: CSRHIDTransitionDriver::stop
    Jun 12 00:38:36 localhost kernel[0]: IOBluetoothHCIController::start Idle Timer Stopped
    Jun 12 00:38:36 localhost kernel[0]: Jettisoning kernel linker.
    Jun 12 00:38:36 localhost kernel[0]: Resetting IOCatalogue.
    Jun 12 00:38:36 localhost kernel[0]: Matching service count = 0
    Jun 12 00:38:36 localhost kernel[0]: IPv6 packet filtering initialized, default to accept, logging disabled
    Jun 12 00:38:39 localhost diskarbitrationd[48]: disk0s3 hfs E8A9BB0F-097D-35FB-A979-55D3666E04DE Disc /
    Jun 12 00:38:41 localhost DirectoryService[58]: Launched version 2.1 (v353.6)
    Jun 12 00:38:43 localhost mDNSResponder: Couldn't read user-specified Computer Name; using default “Macintosh-000000000000” instead
    Jun 12 00:38:43 localhost mDNSResponder: Couldn't read user-specified local hostname; using default “Macintosh-000000000000.local” instead
    Jun 12 00:38:44 localhost kernel[0]: UniNEnet: Ethernet address 00:14:51:30:b3:18
    Jun 12 00:38:44 localhost mDNSResponder: Adding browse domain local.
    Jun 12 00:38:45 localhost launchd: Server 3333 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[56]: exited abnormally: Hangup
    Jun 12 00:38:49 localhost lookupd[67]: lookupd (version 369.5) starting - Thu Jun 12 00:38:49 2008
    Jun 12 00:38:51 localhost kernel[0]: Registering For 802.11 Events
    Jun 12 00:38:51 localhost kernel[0]: [HCIController][setupHardware] AFH Is Supported
    Jun 12 00:38:51 localhost kernel[0]: ATY,Snowy_A: vram [98000000:02000000]
    Jun 12 00:38:52 localhost kernel[0]: ATY,Snowy_B: vram [98000000:02000000]
    Jun 12 00:38:53 ryan-townsends-ibook-g4 configd[46]: setting hostname to "ryan-townsends-ibook-g4.local"
    Jun 12 00:38:58 ryan-townsends-ibook-g4 /System/Library/CoreServices/loginwindow.app/Contents/MacOS/loginwindow: Login Window Application Started
    Jun 12 00:39:08 ryan-townsends-ibook-g4 loginwindow[69]: Login Window Started Security Agent
    Jun 12 00:39:29 ryan-townsends-ibook-g4 /System/Library/CoreServices/UserAccountUpdater: unable to open directory /Users/ryanjt/Library/Widgets/
    Jun 12 00:39:31 ryan-townsends-ibook-g4 /System/Library/Frameworks/ApplicationServices.framework/Frameworks/ATS.framework/Support/ATSServer: (-3230) Cannot use ATS Persistent Store - switching to old FODB cache code
    Jun 12 00:41:37 ryan-townsends-ibook-g4 kernel[0]: UniNEnet::monitorLinkStatus - Link is up at 100 Mbps - Full Duplex
    Jun 12 00:41:39 ryan-townsends-ibook-g4 launchd: Server 0 in bootstrap 1103 uid 0: "/usr/sbin/lookupd"[67]: exited abnormally: Hangup
    Jun 12 00:41:39 ryan-townsends-ibook-g4 configd[46]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Jun 12 00:41:39 ryan-townsends-ibook-g4 configd[46]: posting notification com.apple.system.config.network_change
    Jun 12 00:41:39 ryan-townsends-ibook-g4 lookupd[148]: lookupd (version 369.5) starting - Thu Jun 12 00:41:39 2008
    Jun 12 00:41:41 ryan-townsends-ibook-g4 configd[46]: target=enable-network: disabled

  2. #2


    Member Since
    Oct 06, 2008
    Posts
    1
    ATS Persistent Store log message
    I am experiencing exactly this same phenom on my iMac 5 ppc.

    It will boot in to Safe Mode.
    It has accepted a complete erase and install
    FSCK ran fine
    Disk Utility ran fine
    I have reset PRAM and SMU numerous times

    Still will not boot...hangs at the plain blue screen.

    Did anybody fix this on their computer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lion only boots in safe mode
    By phampton in forum OS X - Operating System
    Replies: 4
    Last Post: 04-19-2012, 11:35 AM
  2. Always boots to safe mode
    By Deadon in forum Apple Notebooks
    Replies: 0
    Last Post: 03-10-2012, 01:03 AM
  3. Mac OSX boots in safe mode but not in normal
    By tcaliendo325 in forum OS X - Operating System
    Replies: 0
    Last Post: 10-24-2011, 11:45 PM
  4. MBP automatically boots to Safe Mode?
    By bestmbp15 in forum Apple Notebooks
    Replies: 1
    Last Post: 09-03-2010, 08:55 PM
  5. 1st Gen G5 only boots in safe mode...
    By jkoravos in forum Apple Desktops
    Replies: 0
    Last Post: 01-09-2010, 11:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •