Results 1 to 6 of 6
  1. #1
    saqe
    Guest
    Unhappy problem with software update and links PLEASE READ
    hey and thanks for looking at my topic, i really need help becasue i really dont know what to do.

    everytime to go to update software it quits and asks me if i want to send a report. it's been like then for weeks, an i tried various times.

    i tried to download it from the site, but i have no idea how to install it sice i only been on mac for 1 month.

    also, when i get a messege on my msn that i have an emal and click on it, appleworks opens. i have no idea what to do to fix it. and it does that on every link that is on my mac (example a link on a traning program cd)

    any help at all would be appreciated.

  2. #2

    rberry88's Avatar
    Member Since
    Jun 24, 2004
    Location
    Arlington Heights, IL USA
    Posts
    476
    Specs:
    17" Flat Panel iMac -15" 1.5GHz, 80GB HDD, 128MB ATI video card, 1GB RAM- PowerBook
    I would start by opening Finder. Select your "Applications" folder and then your "Utilities" folder. In there you will find an application/utility called "disk utility". Open disk utility and click once on the drive named "Macintosh HD" so it is selected. Then lower in the window you will see a button titled "Repair Permissions". Click this button and let it do its thing.
    Looking for a PowerMac G4 for $500 or less USD.

  3. #3
    saqe
    Guest
    when i go to applications i dont see a utilities folder. however, when i open finder and go to Go>Utilities.. nothing opens up.

  4. #4

    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Weird, you should have a utilities folder??

    What OS X version are you running? What language?

  5. #5

    immdb's Avatar
    Member Since
    Nov 04, 2003
    Location
    Southern Indiana
    Posts
    654
    Specs:
    Mac Pro Quad Xeon 2.66GHz 3GB RAM, G4 Quicksilver w/Sonnet 1GHz Encore ST, 1ghz G4 Powerbook
    Quote Originally Posted by saqe
    when i go to applications i dont see a utilities folder. however, when i open finder and go to Go>Utilities.. nothing opens up.
    Maybe the Application Folder you are checking belongs to the User.

    Try typing "/Applications/Utilities/" (without the quotes) in the "Go to Folder…" field. If it is there then start repairing per rberry88 instructions.

  6. #6

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    Asking the question again, what version of the OS ar you using?

    I would get the combo updater of the same version that you are running and install it.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Software update problem - same update keeps showing up
    By vinyl conflict in forum OS X - Operating System
    Replies: 3
    Last Post: 11-05-2010, 03:15 AM
  2. Software Update problem
    By kawlo in forum OS X - Operating System
    Replies: 3
    Last Post: 05-10-2010, 08:46 PM
  3. Software update problem
    By coglio in forum OS X - Operating System
    Replies: 4
    Last Post: 03-10-2010, 04:47 PM
  4. Software Update Problem
    By brady1027 in forum OS X - Operating System
    Replies: 2
    Last Post: 05-16-2008, 01:34 PM
  5. Software Update Problem
    By hsk122 in forum OS X - Operating System
    Replies: 2
    Last Post: 08-08-2007, 06:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •