New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS X with OS 9.2.2


Post Reply New Thread Subscribe

 
Thread Tools
mateo107
Guest
 
Posts: n/a

Hi!

I've had three Macs (two iMacs and one G4 AGP P/Mac) all with the same problem. I install OS 9.1 and then update to 9.2.2 with ALL the current "software updates". Then I install OS X (10.2 or 10.3) and when I try to run classic I get an error message about files needing to be updated.

Whether or not I update the files, I get an error about invalid system folder, and then cannot run OS 9.2 from within OS X. I don't know what the heck I could be doing wrong!? All I want to do is install 9.2 for classic support but it keeps failing me!

Anyone have any ideas on how to remedy this problem?
QUOTE Thanks
MacAddikt

 
MacAddikt's Avatar
 
Member Since: Dec 30, 2002
Location: Sunny So Cal
Posts: 2,118
MacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of lightMacAddikt is a glorious beacon of light
Mac Specs: G5•2x1.8•1.5•320•8x+/-

MacAddikt is offline
can you boot into OS 9 on any of the machines?

QUOTE Thanks
mateo107
Guest
 
Posts: n/a

how would i boot to OS 9 once OS X is installed?
QUOTE Thanks
Badger
Guest
 
Posts: n/a

In system preferences go to the Startup preference panel and select the OS you want to use to boot.
QUOTE Thanks

Post Reply New Thread Subscribe


« No Sound On Macox 10.3 | OSx 10.3 random network disconnects »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
9.2.2 USB problems Bikerbob Running Windows (or anything else) on your Mac 1 03-12-2004 01:43 PM
OS 9.2.2 and MS Outlook Mac 2001 The Crawf Running Windows (or anything else) on your Mac 1 02-06-2004 08:39 PM
3 Mac’s start up mega slow since networking (OS 9.2.2) mak2204 Internet, Networking, and Wireless 1 01-15-2004 06:24 PM
iMac 9.2.2 Startup Trouble - HELP!!! mayorofvilas Apple Desktops 5 12-31-2003 11:28 AM
Won't let me update to OS 9.2.2 stuntman79 Apple Desktops 2 10-28-2003 03:31 AM

All times are GMT -4. The time now is 07:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?