New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Networking Help! Password fails


Post Reply New Thread Subscribe

 
Thread Tools
katie2
Guest
 
Posts: n/a

Hello,

I have two computers previously networked, and am trying to add a new powerbook onto the network. I can access the internet already, and I can see the two other computers that I want to connect to, but when I enter my password, it fails. This makes no sense to me, because it is the only password that I have ever used on this computer, and this password works fine everywhere else I have to use it.

Does anyone have any ideas on how to fix this, or reset this password.

Thanks in advance.
QUOTE Thanks
Macman

 
Macman's Avatar
 
Member Since: Oct 30, 2004
Location: San Antonio, Texas
Posts: 4,374
Macman has a spectacular aura about
Mac Specs: PowerMac G4 Cube 450mhz 832mb

Macman is offline
if its networked, do you have a network admin password? or a password for logging into the network? try logging out and back into the one youre trying to add, and see if the password fails there too, keep us posted and well see what gives.
and is one of the macs the main/ hub mac? try the passwords from the other 2 macs as well, and make sure of the case youre using, as far as capital or lower case in the password.
QUOTE Thanks
katie2
Guest
 
Posts: n/a

I don't know too much about networking, someone else set up the original network.

As far as I know the other two previously networked computers, each have their own password for logging onto the network. This password is the same one that is the user/admin password for each computer.

When I plugged the new ethernet cord into the router, along with the other computers, I was automatically hooked into the network once I turned on file sharing, and applied the same network configs. as the other computers.

I was never asked to create a network password for this computer, it just assumes there is one, which I assume should be the same as the admin password.

The other two computers can see mine, but again, the password will not let them access me, only each other.
QUOTE Thanks

Post Reply New Thread Subscribe


« Upgrade to 10.3 - now my mac won't start | 95% of the update is enough? Need help here... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
NetInfo and password creation azrail OS X - Development and Darwin 13 11-08-2004 10:19 AM
Apple Open Firmware Password Utility??? GT5.0 OS X - Operating System 2 09-27-2004 12:25 AM
Airport keeps losing the network password MoltenLava Internet, Networking, and Wireless 2 06-13-2004 12:27 AM
MySQL password retardation mrtojamura OS X - Development and Darwin 0 02-19-2004 08:13 PM

All times are GMT -4. The time now is 03:58 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?