New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

modem lost?


Post Reply New Thread Subscribe

 
Thread Tools
Radclyffe
Guest
 
Posts: n/a

Help I can't seem to log on after updating to 10.2
It acts like it's trying but then an error reading saying check network settings. I have reset and reset everything and nothing works.......HELP!!!! Oh by the way it's dial up apple modem
Thanks
Rad
QUOTE Thanks
Graphite

 
Graphite's Avatar
 
Member Since: Feb 25, 2003
Location: Tropical Island, Jealous?
Posts: 5,279
Graphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud ofGraphite has much to be proud of
Mac Specs: MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display

Graphite is offline
Internal?

do you have 10.2.6? (spoze not if you cant log in)

try goin in network prefs and make shur you have the right modem selected. You may need to add it again.
QUOTE Thanks

Post Reply New Thread Subscribe


« user picture at startup | Harmon Kardon Soundstick and Apple Keyboard... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac 350 Slot Load Modem Problem DakRoland Apple Desktops 6 02-12-2005 12:59 PM
Internal Modem was Never Great McMac Apple Desktops 1 10-17-2004 11:47 AM
Lost modem after upgrade to 10.3 Evil Homer Apple Notebooks 1 07-12-2004 03:41 PM
BT USB Voyager Modem Bluewolf Schweb's Lounge 0 07-12-2004 05:51 AM
G5 Won't Connect via Cable Modem dziner Apple Desktops 2 12-04-2003 12:22 PM

All times are GMT -4. The time now is 01:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?