New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

MacBook Pro - Problem with OS X 10.4.11 Intel Update


Post Reply New Thread Subscribe

 
Thread Tools
morningmasume

 
Member Since: Apr 17, 2008
Posts: 1
morningmasume is on a distinguished road

morningmasume is offline
I'm a relatively new MAC user. Last winter I attempted to download the OS X Update (Intel) update for my Macbook Pro which consequently destroyed my harddrive and apparently threw my airport connectivity to my wireless internet out of wack. After getting my hard drive replaced, I waited a few months before I tried running the update one more time. Everything seemed to have worked just fine until I came home a few days ago. I was unable to receive internet with 10.4.11 as opposed to my flawless connection while I used 10.4.10. Any ideas as to what is going wrong? I've called Apple three times about this and nobody seems to be able to give me a straight answer.

I was instructed to do an archive re-install and now I'm set back to 10.4.10 again for the second time. I'm nervous to run the update again in fear that my airport won't connect once again or another underlying problem comes up again. Thoughts?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,632
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by morningmasume View Post
I'm a relatively new MAC user. Last winter I attempted to download the OS X Update (Intel) update for my Macbook Pro which consequently destroyed my harddrive and apparently threw my airport connectivity to my wireless internet out of wack. After getting my hard drive replaced, I waited a few months before I tried running the update one more time. Everything seemed to have worked just fine until I came home a few days ago. I was unable to receive internet with 10.4.11 as opposed to my flawless connection while I used 10.4.10. Any ideas as to what is going wrong? I've called Apple three times about this and nobody seems to be able to give me a straight answer.

I was instructed to do an archive re-install and now I'm set back to 10.4.10 again for the second time. I'm nervous to run the update again in fear that my airport won't connect once again or another underlying problem comes up again. Thoughts?
Can you tell us a little more about your wireless network? What kind of router do you use (make and model) and what kind of security is it set to use? Is it broadcasting SSID?

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
Some info for Update/Installation problems.
http://docs.info.apple.com/article.html?artnum=106692

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks

Post Reply New Thread Subscribe


« My Mac Behaves By It Self | No spinning on start up »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Freezing iMac problem solved! Maybe... Cherokee Apple Desktops 5 12-17-2009 08:56 PM
Apple posts SuperDrive Firmware Update for Intel Macs MacHeadCase Apple Rumors and Reports 3 07-14-2007 09:31 PM
10.1 to 10.1.5 update problem dipper OS X - Operating System 7 04-19-2007 09:41 PM
problem with update. newbe starfox101 OS X - Operating System 4 03-04-2006 12:06 PM
10.3.4 update may have caused a problem Nightblade OS X - Operating System 5 06-14-2004 09:06 PM

All times are GMT -4. The time now is 07:29 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?