Results 1 to 6 of 6
  1. #1

    JeffBookPro's Avatar
    Member Since
    Jun 09, 2007
    Posts
    155
    keyboard shortcuts
    On my macbook, the keyboard shortcut for expose to view the desktop is F11. When I plug in my aluminum keyboard, there seems to be no desktop view option. I was trying to set it up to be F5 or F13, but then it changes the settings for the actual macbook keyboard. Does anyone have any idea about how to set a key for expose's desktop view on the aluminum keyboard, while still retaining the F11 key on my macbook's keyboard?
    Macbook- 2.16GHz core 2 duo/2GB RAM/120GB Hard Drive
    iMac 20" Aluminum 2.4GHz core 2 duo/4GB RAM/250GB Hard Drive
    PC 3.5 GHz core 2 duo/8GB RAM/160GB Hard Drive/Nvidia GTX 275

  2. #2

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,907
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    I don't want this to sound like a stupid question but what happens if you use F11 on the aluminum keyboard?
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  3. #3

    JeffBookPro's Avatar
    Member Since
    Jun 09, 2007
    Posts
    155
    it changes the volume. The aluminum keyboard seems to have its own set of rules that I wish I can find in osx lol
    Macbook- 2.16GHz core 2 duo/2GB RAM/120GB Hard Drive
    iMac 20" Aluminum 2.4GHz core 2 duo/4GB RAM/250GB Hard Drive
    PC 3.5 GHz core 2 duo/8GB RAM/160GB Hard Drive/Nvidia GTX 275

  4. #4

    mrplow's Avatar
    Member Since
    Oct 01, 2007
    Location
    UK
    Posts
    6,907
    Specs:
    27" iMac i7 (2011) 10.11, Mac Mini i5 (2014), iPhone6s, Apple Watch, iPad Pro 9.7, AppleTV (4)
    Sounds like it's pre-configured with the same layout as the new macbooks
    Look at Page 20 of this.

    That doesn't help you in your quest to remap the function keys I'm afraid but may go some way to explaining the behaviour.

    You could set up 'corners' to activate expose in System Preferences instead if that helps.
    Not been around these parts for a while. Trying to change that . .

    Please use the reputation system if you think you've been helped - bottom left of this post

  5. #5

    royalpei's Avatar
    Member Since
    Apr 03, 2009
    Location
    Utah
    Posts
    188
    Specs:
    Imac 27" OSX 10.10.1 Pro 15" Macbook Pro, Yosemite,ipad,iphone,Mac watch
    I just posted with the same problem.
    I have changed the blank keys f5 f6 and f13-f19 for things I use a lot.
    Trouble is remembering which key you set up for what
    I am not sure what 'corners' does on Expose`to use those.
    More on this please.

  6. #6

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,298
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Go into Sys Prefs/Keyboard & Mouse/Keyboard Shortcuts and make changes - plenty to play with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keyboard Shortcuts
    By ionamerica in forum Switcher Hangout
    Replies: 9
    Last Post: 02-21-2013, 01:33 PM
  2. Keyboard shortcuts wireless keyboard
    By nickcp in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 12-21-2009, 06:59 PM
  3. Keyboard Shortcuts?
    By Krosoft in forum OS X - Operating System
    Replies: 2
    Last Post: 10-18-2009, 06:22 PM
  4. Keyboard Shortcuts
    By variouspixels in forum OS X - Operating System
    Replies: 7
    Last Post: 03-28-2009, 05:21 PM
  5. Keyboard Shortcuts
    By johnnyrocket135 in forum Switcher Hangout
    Replies: 2
    Last Post: 07-30-2007, 11:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •