Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Network issues with 2 OS 10.4.1.1 (http://www.mac-forums.com/forums/os-x-operating-system/102023-network-issues-2-os-10-4-1-1-a.html)

uniball 03-24-2008 10:59 AM

Network issues with 2 OS 10.4.1.1
 
Forgive me but I'm fairly new to macs. I know enough to be dangerous but that is it. I have many years of experience in the PC and networking world.

I don't own a mac yet but soon will.

For ease of understanding I have two macs. They will be called Mac1 and Mac2.

I'm currently running into an issue mounting a shared drive. Mac2 hangs when trying to mount either Mac HD or login name Directory of Mac1.

Mac1 connects to Mac2 with no problem at all. I can mount either section.

The one thing that I have noticed with Mac1. The check box that allows for sharing never stays checked. For instance, if I check the mac sharing box and close the window then reopen it is unchecked. Also if I check the box and have Mac2 mount to Mac1 the check box will end up unchecked and Mac2 times out.

This seems to be an OS issue. Any help would be great.

Thanks!!

uniball 03-26-2008 08:57 AM

bump!

Chilbear 03-26-2008 09:57 AM

Perhaps updating the OS version to 10.4.11 may resolve this. I use a small 2000 Server (not 2003) to link all my Macs. Another idea is try try connecting via AFP to the shared drive via the Connect to Server window.


All times are GMT -4. The time now is 05:04 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.