Results 1 to 2 of 2

Thread: Help Help Help

  1. #1

    Member Since
    Mar 19, 2008
    Help Help Help
    ok, my mbp was working fine for a bit, but when i tried to use time machine it didnt work with error -43 "file not found". i figured it just wasnt installed properly. so i booted up my leopard install disc and did archive and install. well, about twenty minutes in to the installation it came up with an error, saying that it could not install "BSD" (i dont know what that it)". not thinking anything of it i just restarted and tried to install again. only this time, when it checked to see if i had osx 10.4 or later, it denied that i did. i suspect that the original installation was interupted before it could install a working os, because i cannot boot the os at all.

    PLEASE HELP ME i cannot install a fresh os, i cannot boot the old os, and repair disc does nothing. i have no idea what to do.

    thanks in advance

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Nambucca Heads Australia
    iMac i5 2.7GHz, 16GB memory, OS 10.11
    Do you have a full install Leopard disc? Try and boot from the install DVD and run Verify and/or Repair Disk if there are problems all well and good.

    It may mean you have to do a clean install. If OS X.4 and an upgrade version of Leopard only, clean install Tiger and upgrade.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts