Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   can't delete a folder (http://www.mac-forums.com/forums/os-x-operating-system/100908-cant-delete-folder.html)

tognaco 03-15-2008 03:56 PM

can't delete a folder
 
Hi, I am new to mac, but have some experience with several linux distributions. The only thing that annoyies me of my new Mac is that some folders that I have imported from Windows can't be deleted. I have tried it by:

- With the graphic interface (get info, you know) but I can't uncheck the "blocked" button because it says that it's only read
- So, I opened the terminal and tried the chmod command. Everything within the folder to 777 (-R). Still I couldn't delete the folder neither through the graphic interface nor through the rm command
- After reading everything in this forum, I tried the chflag command, with similar results
- I have even tried the chown command, but it didn't work either

Is ther any possibility to get rid of my stupid folder-comung-from-windows?

Thank you very much in advance.

louishen 03-15-2008 04:04 PM

This bit of shareware lets you trash as root

http://www.northernsoftworks.com/trashx.html

tognaco 03-15-2008 04:26 PM

Thank you, I'll give it a try!

rohan 03-15-2008 04:32 PM

if you are the admin you should change the option to read & write.
i had a similar problem with locked folders which i had imported from a windows system.
i changed the permissions...worked for me...

though you might want to give louishen's method a try first


All times are GMT -4. The time now is 08:47 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.