I am trying to install a program that requires me to be able to compile f95 and f90.

The f95 compiles just fine, but the f90's aren't compiling. The only compiler that I have is the one from the Development Package from Apple.

Do I need a totally separate compiler to deal with f90?