New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Development and Darwin Discussion and questions about development for Mac OS X.

x11 installation trouble


Post Reply New Thread Subscribe

 
Thread Tools
jp_tix
Guest
 
Posts: n/a

hi,

i'm trying to install the apple x11 from the file X11UserForMacOSX.mpkg.

i can run the installer, but when i try to choose the target disk i can't choose any!

i probably would want to install it on the Macintosh HD disk, but when i
click it it says something like "you can not install on this volume. could not find chosen message for index 17" (freely translated from norwegian version of panther).

???

***edit***

i have used X11 on the machine before, but uninstalled it by removing the application itself (in the Applications folder) and removing the
/usr/x11R6 and /etc/X11 folders. perhaps that's why i'm having problems now...

***edit***

best,

jp
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Did you download it to the desktop? It maybe that in another directory you cant see the hard drive from what I see here By the way, if you like I may be able to read the Norwegian
QUOTE Thanks
jp_tix
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Did you download it to the desktop? It maybe that in another directory you cant see the hard drive from what I see here By the way, if you like I may be able to read the Norwegian
yeah, it's on the desktop.

the norwegian message is :

Du kan ikke installere denne programvaren på dette volumet.
Fant ikke angitt melding for 17-indeksen.

btw,

if i choose any other volumes (ipod, external fw disk) it says the
same thing except "index 16" instead of 17.

thanks,

jp
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Quote:
Originally Posted by jp_tix
hi,
i have used X11 on the machine before, but uninstalled it by removing the application itself (in the Applications folder) and removing the
/usr/x11R6 and /etc/X11 folders. perhaps that's why i'm having problems now...
best,jp
Yup, I think that is it right there. To do a complete uninstall and install from scratch maybe?
QUOTE Thanks
jp_tix
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Yup, I think that is it right there. To do a complete uninstall and install from scratch maybe?
complete uninstall of what? os x? hope not...got to be an easier way.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Oh no! not the whole OS just the app!
QUOTE Thanks
jp_tix
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Oh no! not the whole OS just the app!
well, that's exactly what i did some time ago. removed the X11.app and the two folders i mentioned. it is now when i try to re-install it i get trouble - perhaps because of some files still there...not sure though..
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Well if you can isolate the file names that you need to delete I bet you can do it from the terminal. type grep >filemane< and when you see ones you want gone rm >filemane< maybe that will clear things up
QUOTE Thanks
jp_tix
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
Well if you can isolate the file names that you need to delete I bet you can do it from the terminal. type grep >filemane< and when you see ones you want gone rm >filemane< maybe that will clear things up
i downloaded the X11 package from apple again and it suddenly worked. oh well.
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
Glad it worked, that first reinstall post -that is what I was trying to suggest.
QUOTE Thanks

Post Reply New Thread Subscribe


« flex 2.5.4a and g++3.3 problem | opening a file in c++ »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMovie export trouble kfly Movies and Video 0 02-21-2004 08:11 PM
trouble playing movie files eatinwokout Switcher Hangout 3 12-10-2003 11:37 PM
Apple Updated X11 Beta schweb Apple Rumors and Reports 1 03-17-2003 05:55 PM
OS 8.5 installation MacAddikt Running Windows (or anything else) on your Mac 3 02-20-2003 03:30 AM

All times are GMT -4. The time now is 05:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?