I am currently trying to install Python on my eMac (OS X 10.2.8).

At the current point I am getting the following error:
This package must be compiled with GCC 3.3, but you currently have 3.1 selected.
To correct this problem, run the command:

sudo gcc_select 3.3

You may need to install a more recent version of the Developer Tools to be able
to do so."

When I type in this command it tells me that "3.3" is an invalid arguement. When I call up the help file, it says:
"2 Select gcc 2.x as the default compiler.
3 Select gcc 3.x as the default compiler."

this works i can switch between 2 & 3 but not 3.1 and 3.3 (which I have) . Any suggestions?