Results 1 to 8 of 8
  1. #1


    Member Since
    Mar 13, 2014
    Posts
    5
    Unhappy Flash player issue with Safari browser
    I have scenario here : I am running my flex application in my Mac 10.8 machine with Flash player 12 on Safari browser . I have a registration screen and it is validating various fields in it and when I hit Continue button it is not navigating to the next screen even if all the fields are validated. This registration form is a Popup. Can any body help me with this?

  2. #2


    Member Since
    Jan 22, 2010
    Location
    Victoria, BC
    Posts
    20,911
    Specs:
    Mid-2012 MBP (16GB, 1TB HD), Monoprice 24-inch second monitor, iPhone 5s 32GB, iPad Air 2 64GB
    You might consider asking the moderators to move this to the developer subforums, I'm not sure you'll get an answer in this forum as this is more of a development question.

  3. #3


    Member Since
    Mar 13, 2014
    Posts
    5
    Thanks for your tip.
    Where do I request that?

  4. #4


    Member Since
    Mar 13, 2014
    Posts
    5
    Smile
    I have reposted it under
    Mac Forums > Developer Playground > OS X - Development and Darwin >

    So, I guess that will help me!

  5. #5

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,560
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Please do not post duplicate threads - the duplicate has been removed.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  6. #6


    Member Since
    Mar 13, 2014
    Posts
    5
    Lightbulb
    Could anyone please move my thread to the Developer forum then?

  7. #7


    Member Since
    Mar 13, 2014
    Posts
    5
    Lightbulb
    Oh Thanks .. Now I am under the developer forum.
    Can anybody please help me with this

  8. #8

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,852
    Specs:
    Early 2015 13" rMBP
    Have you tried debugging it? If you debug, you should see the output of any issues in the Console window at the bottom.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flash Player works in Chrome but not in Safari
    By alateer in forum OS X - Operating System
    Replies: 17
    Last Post: 11-22-2014, 05:32 PM
  2. Flash player problems with Safari
    By laclio in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-29-2014, 09:00 AM
  3. Safari browser issue
    By libindas in forum OS X - Operating System
    Replies: 5
    Last Post: 08-13-2013, 07:20 AM
  4. 90% of CPU used by Flash Player (Safari Internet Plug-in)
    By ChaosPhoenix7 in forum Apple Notebooks
    Replies: 3
    Last Post: 11-26-2011, 10:33 PM
  5. browser and video player keep resetting to safari and quicktime
    By ragamoffyn in forum OS X - Operating System
    Replies: 0
    Last Post: 07-20-2009, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •