New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Development and Darwin Discussion and questions about development for Mac OS X.

installing xcode 4 on leopard 10.6.4


Post Reply New Thread Subscribe

 
Thread Tools
skysky

 
Member Since: Oct 05, 2010
Posts: 2
skysky is on a distinguished road

skysky is offline
hi
I downloaded xcode 4 today and tried to install it on leopard 10.6.4 but when I double click on "Xcode and iOS SDK.mpkg" file in disk image, I get this error message: "Installer quit unexpectedly".

What is this problem for?

Thanks in advance.
QUOTE Thanks
skysky

 
Member Since: Oct 05, 2010
Posts: 2
skysky is on a distinguished road

skysky is offline
Sorry. I think it was just a bad copy problem.
QUOTE Thanks
Mirac7

 
Member Since: Aug 07, 2011
Posts: 4
Mirac7 is on a distinguished road

Mirac7 is offline
Quote:
Originally Posted by skysky View Post
hi
I downloaded xcode 4 today and tried to install it on leopard 10.6.4 but when I double click on "Xcode and iOS SDK.mpkg" file in disk image, I get this error message: "Installer quit unexpectedly".

What is this problem for?

Thanks in advance.
I agree. It may be the bad copy, but I'd like to say that if you have 10.6.4, then you don't have leopard, or if you have leopard you don't have 10.6.4

Secondly, if you have leopard, then you CANNOT install xcode 4, as it is supported by snow leopard and lion only...
QUOTE Thanks
Dysfunction

 
Dysfunction's Avatar
 
Member Since: Mar 17, 2008
Location: Tucson, AZ
Posts: 6,638
Dysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant futureDysfunction has a brilliant future
Mac Specs: 2008 and 2011 15" mbps, late 11 iMac, iPhone 4s, and too many ipods and other stuff

Dysfunction is offline
Quote:
Originally Posted by Mirac7 View Post
I agree. It may be the bad copy, but I'd like to say that if you have 10.6.4, then you don't have leopard, or if you have leopard you don't have 10.6.4

Secondly, if you have leopard, then you CANNOT install xcode 4, as it is supported by snow leopard and lion only...
Also 4.0.x will install on 10.6.x boxes, but 4.1.x won't. Although it will implicitly tell you that Lion is required, so I don't think this is the same problem

I think the copy is bad. That is, if you're running 10.6

mike
This machine kills fascists
Got # ? phear the command line!
QUOTE Thanks
Willpower101

 
Member Since: Sep 08, 2011
Posts: 2
Willpower101 is on a distinguished road

Willpower101 is offline
Quote:
Originally Posted by Mirac7 View Post
I agree. It may be the bad copy, but I'd like to say that if you have 10.6.4, then you don't have leopard, or if you have leopard you don't have 10.6.4

Secondly, if you have leopard, then you CANNOT install xcode 4, as it is supported by snow leopard and lion only...
10.6.x is snow leopard. 10.5.x and less requires xcode 3.x and less.

Mac OS X Snow Leopard (version 10.6) is the seventh major release of Mac OS X, Apple's desktop and server operating system for Macintosh computers.
QUOTE Thanks

Post Reply New Thread Subscribe


« Strange problems with awk | Script to mount volume (external drive or disk image) which won't mount..? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
BIG problem after installing Leopard gord22 OS X - Operating System 6 12-23-2009 04:05 PM
Installing leopard on g4 powerbook gilliamwibson OS X - Operating System 0 12-15-2009 01:19 PM
Installing Leopard Instead Of SL brilo OS X - Operating System 3 12-14-2009 07:06 AM
Problem installing Leopard with external HD SlashRhoads Other Hardware and Peripherals 1 05-29-2008 04:20 PM
Backing up files before installing Leopard - How? ashbaal OS X - Operating System 2 02-19-2008 12:59 PM

All times are GMT -4. The time now is 12:05 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?