Results 1 to 3 of 3
  1. #1

    Member Since
    Aug 24, 2010
    Xcode refuses to launch after first launch.
    Hi, I am relatively new to Macs and am looking to program for the Iphone, Ipod and Ipad product. I downloaded Xcode from the apple developers website and tried to launch it, and it wouldn't work because my software wasn't up to date. So i updated (to 10.6.4) and reinstalled. The program ran ONCE and than gave me the same error message as before upon opening (try updating your system software, make sure you have the newest version of Xcode, and/or reinstall the program). At this point I have reinstalled the program numerous times trying different things and it still won't work. I went to the OS X Cd that came with my MacBook Pro and ran it, installed Xcode from there (which is only 3.1 unlike the Xcode on the developers website which is 3.2.3). That version of Xcode launched multiple times with no problems and I was even able to write basic programs into it. Eventually though i closed the laptop and went to sleep, woke up this morning and tried to open Xcode and it gave me the same error message i was getting before. Any suggestions on how to fix this?
    MacBook Pro-
    2.8 Ghz Intel Core 2 Duo Processor, Version: 10.6.4, 500GB storage space.

  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    I would try uninstalling again and rebooting before re-installing. I'd also use the version from Apples site. To uninstall, there is a command line tool. I believe it is mentioned in the readme notes.

    Also open the in the Utilities folder and check for any extra messages that may give some extra clues.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3

    vansmith's Avatar
    Member Since
    Oct 19, 2008
    2012 13" MBP (2.5 i5, 8GB)
    The uninstaller is in /Developer/Library/ and is called uninstall-devtools. Run that from the CLI. See here.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dropbox will not launch
    By Gren in forum Apple Desktops
    Replies: 4
    Last Post: 03-27-2014, 08:04 AM
  2. Replies: 1
    Last Post: 07-15-2011, 06:20 PM
  3. Launch a process
    By nihar in forum OS X - Operating System
    Replies: 0
    Last Post: 05-14-2009, 04:06 AM
  4. cannot launch 10.4
    By ozkaz in forum OS X - Operating System
    Replies: 1
    Last Post: 09-22-2008, 07:16 AM
  5. launch.please
    By daveo in forum Archival Forum
    Replies: 2
    Last Post: 04-25-2005, 04:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts