New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Development and Darwin Discussion and questions about development for Mac OS X.

Xcode refuses to launch after first launch.


Post Reply New Thread Subscribe

 
Thread Tools
Havoc93

 
Member Since: Aug 24, 2010
Posts: 1
Havoc93 is on a distinguished road

Havoc93 is offline
Hi, I am relatively new to Macs and am looking to program for the Iphone, Ipod and Ipad product. I downloaded Xcode from the apple developers website and tried to launch it, and it wouldn't work because my software wasn't up to date. So i updated (to 10.6.4) and reinstalled. The program ran ONCE and than gave me the same error message as before upon opening (try updating your system software, make sure you have the newest version of Xcode, and/or reinstall the program). At this point I have reinstalled the program numerous times trying different things and it still won't work. I went to the OS X Cd that came with my MacBook Pro and ran it, installed Xcode from there (which is only 3.1 unlike the Xcode on the developers website which is 3.2.3). That version of Xcode launched multiple times with no problems and I was even able to write basic programs into it. Eventually though i closed the laptop and went to sleep, woke up this morning and tried to open Xcode and it gave me the same error message i was getting before. Any suggestions on how to fix this?
MacBook Pro-
2.8 Ghz Intel Core 2 Duo Processor, Version: 10.6.4, 500GB storage space.
QUOTE Thanks
xstep

 
xstep's Avatar
 
Member Since: Jun 25, 2005
Location: On the road
Posts: 3,231
xstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to allxstep is a name known to all
Mac Specs: 2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid

xstep is offline
I would try uninstalling again and rebooting before re-installing. I'd also use the version from Apples site. To uninstall, there is a command line tool. I believe it is mentioned in the readme notes.

Also open the Console.app in the Utilities folder and check for any extra messages that may give some extra clues.

CameraTime - Time lapse photography for novice and advanced users.

When asking questions, post the version of your software. You'll receive better answers.

Please post your results to the thread as it is good feedback.
QUOTE Thanks
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,638
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
The uninstaller is in /Developer/Library/ and is called uninstall-devtools. Run that from the CLI. See here.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Personal Twitter
QUOTE Thanks

Post Reply New Thread Subscribe


« a few really simple questions | Application testing tools - need advice »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
content.yieldmanager.edgesuite.net XCODE nachohi88 Internet, Networking, and Wireless 1 03-27-2010 09:41 PM
How to set a keyboard shortcut to launch Quicksilver... Simbad54 OS X - Apps and Games 1 11-22-2009 12:40 AM
Xcode, Subversion, and directory behaviour Reinderien OS X - Development and Darwin 1 03-10-2009 11:50 AM
Carbon framework on XCode Rafi Shalom OS X - Development and Darwin 1 04-17-2008 01:14 PM
Xcode 1.5 alejandrico OS X - Development and Darwin 0 06-03-2006 05:56 PM

All times are GMT -4. The time now is 05:42 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?