New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Development and Darwin Discussion and questions about development for Mac OS X.

Dashcode deploy issue


Post Reply New Thread Subscribe

 
Thread Tools
spikeynick

 
Member Since: Aug 16, 2010
Posts: 1
spikeynick is on a distinguished road

spikeynick is offline
I'm trying to deploy a simple widget I created in dashcode, however whenever I try and deploy it I get the following message:

The file couldn’t be opened because it doesn’t exist.

I have no idea what file it is referring to. Does anybody have any experience with this issue?
QUOTE Thanks
TomDaBomb2u

 
Member Since: Sep 10, 2008
Posts: 2
TomDaBomb2u is on a distinguished road

TomDaBomb2u is offline
I'm also having this problem. Any solutions??
QUOTE Thanks
cb0

 
Member Since: Mar 10, 2011
Posts: 1
cb0 is on a distinguished road

cb0 is offline
Did anyone of you found a solution to this issue ??
I have exactly the same problem and can't deploy my widget.
Thanks indeed for any help
QUOTE Thanks
Thinkyhead

 
Member Since: Jul 02, 2011
Posts: 1
Thinkyhead is on a distinguished road

Thinkyhead is offline
Unchecking the box "Compress JavaScript for faster download" in the Run & Share panel fixed the problem for me.

I checked Console to see what the exact cause might be, but it's not very helpful...
Dashcode[61602] Failed to find path for /var/folders/8D/8D6ad9rAGv4AV6HOWwgs3E+++TI/-Tmp-/Dashcode/.ZimZamWidget.wdgtMDj4um/ZimZamWidget.dcproj/project/widget.wdgt/Parts/setup.js
Dashcode[61602] Failed to remove Parts/parts.js
Adding a blank file to the project package named "parts.js" would probably get rid of the error too.
QUOTE Thanks

Post Reply New Thread Subscribe


« jdbc driver install location? | Code suggestions in Xcode 3 »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
First Keystroke issue on an iMac 24" (White) MacRoy OS X - Operating System 0 07-20-2008 05:34 AM
Verifying Hard Drive Issue sdgstudios Apple Desktops 3 06-25-2008 02:32 PM
iBook G4 display/fan/hardware issue charolastra Apple Notebooks 10 06-19-2008 09:02 AM
Issue with Mac Safari browser harryindia OS X - Apps and Games 4 11-21-2006 06:31 PM
IMac Ethernet issue driving me crazy mnwild_mntwins Apple Desktops 4 10-12-2006 03:15 PM

All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?