Results 1 to 2 of 2
  1. #1


    Member Since
    Mar 16, 2010
    Posts
    1
    Cannot Install Xcode
    I have an older mac Mini, a 1,1 with Os X 10.4.11 installed. Installing Leopard or Snow Leopard is not an option.

    I'm trying to install xcode. The latest version is 3.2.1. When I follow the instructions I get, "cannot open xcode.mpkg."

    Is there a way I can find an older version of xcode or is there some trick to getting xcode 3.2.1 to run on Tiger?

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    9,149
    Specs:
    27" i7 iMac, 15" Macbook Pro TB, 13" Macbook Air, iPhone 6S, iPod Nano 7th Gen
    You need to the Xcode that runs on Tiger, that would be 2.5. 3.2.1 only works on Snow Leopard and 3.1.4 on Leopard.

    If you already have a ADC account (free if you don't), check out
    https://connect.apple.com/cgi-bin/We...bundleID=19907

    Regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Xcode Failed to Install G++
    By Shoal in forum OS X - Operating System
    Replies: 12
    Last Post: 03-10-2012, 08:20 PM
  2. Install Xcode
    By prateek.chaubey in forum iOS and Apps
    Replies: 2
    Last Post: 09-21-2011, 10:03 PM
  3. Xcode install
    By kentsb in forum iOS Development
    Replies: 0
    Last Post: 04-02-2011, 12:21 AM
  4. Can I install Xcode 3.1 on a G4?
    By Barryman9000 in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 04-04-2009, 09:26 PM
  5. Cannot install xcode 1.5
    By Oysterman in forum OS X - Operating System
    Replies: 2
    Last Post: 02-25-2009, 08:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •