Hi,

I'm using OSX 10.6.2 and compiling and linking programs with g++. Some of my users are running 10.5.8 and programs would give error:

dyld: unknown required load command 0x80000022
Trace/BPT trap

after some checking I thought I could fix this by linking with:

g++ -Wl,-macosx_version_min,10.5 ....

But the link now fails with:

Undefined symbols:
"__Unwind_Resume", referenced from:

which looks like linking with 10.5 option is looking for different libraries.

Has anybody seen this and/or no how to fix it. (I'm a novice at Mac development)

Thanks, Colin