Hi, we are have an application built on Darwin 8.4 that uses the conopt libraries provided by GAMS. However, GAMS has now moved on to Darwin 9.8 and we suspect that the current conopt libraries are not backward compatible with Darwin 8.4.

Can dynamic libraries built on 9.x be linked/used with applications built on 8.x? If yes, then what compiler flags should be used to link the 8.x application with the 9.x libraries?

Any help in this regard will be greatly appreciated.