Results 1 to 2 of 2
  1. #1

    Member Since
    Apr 21, 2009
    Terminal files don't seem to be associated properly anymore
    I installed svnx on my computer and it associated terminal files with svnx. I tried to open a file in textedit, and I think the result was I somehow disassociated all my terminal files from, now I can't run xampp. Apache fails. I tried reassociating the files using Command + I, and changing it that way, but it only changed the 1 file I was looking at (even when I said change all) but Apache still doesn't work...


  2. #2

    xstep's Avatar
    Member Since
    Jun 25, 2005
    On the road
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Sounds like you shell startup file got messed up or that install created one and didn't set things up correctly.

    There is a variable the shell uses called PATH that lists all the paths and order to your terminal executables. Type 'echo $PATH' at the command prompt to see if anything is listed. Mine has the following;

    I'd also see if svnx has a forum you can ask your question on.

    This discussion of shell scripts may be of help.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F keys don't work properly
    By Alharrison in forum OS X - Operating System
    Replies: 1
    Last Post: 08-13-2015, 11:01 AM
  2. My windows don't snap anymore!
    By octopustoe in forum Switcher Hangout
    Replies: 4
    Last Post: 11-25-2012, 03:20 AM
  3. burning cd's on iTunes don't work anymore
    By denyason in forum OS X - Operating System
    Replies: 3
    Last Post: 01-13-2012, 09:40 PM
  4. iMovie transitions don't work anymore
    By Periculum in forum Movies and Video
    Replies: 2
    Last Post: 12-14-2009, 08:42 AM
  5. Sherlock: 2 Channels don't work anymore
    By dstyrk in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 03-09-2005, 04:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts