New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Development and Darwin Discussion and questions about development for Mac OS X.

Need some help with Eclipse


Post Reply New Thread Subscribe

 
Thread Tools
aj3627

 
Member Since: Sep 23, 2008
Posts: 2
aj3627 is on a distinguished road

aj3627 is offline
Hey Guys, I just started a little bit of C++ using Eclipse for my course in college, but the **** eclipse compiler never works.

I'm sure my code is all correct because the same code works fine on a windows eclipse.

Every time I type in my code, it just says "Unable to Launch, and there are no recent launches".

What's this mean? Am I missing some component or file?

Please help guys, I have an assignment due this week!
QUOTE Thanks
aj3627

 
Member Since: Sep 23, 2008
Posts: 2
aj3627 is on a distinguished road

aj3627 is offline
oh and i have a macbook version 10.4.11 Tiger.
QUOTE Thanks

Post Reply New Thread Subscribe


« Xcode, Safari, and Finder not playing nice | first time developement on a mac »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
eclipse does not run in leopard? acosgaya OS X - Development and Darwin 6 01-21-2008 12:09 PM
How to install Eclipse plugins? burnt1ce85 OS X - Development and Darwin 0 11-09-2007 06:23 PM
eclipse (java animation issues) mumia55 OS X - Development and Darwin 1 01-02-2007 01:23 PM
Eclipse: "qmake not found" visor_ua OS X - Development and Darwin 1 11-13-2006 09:55 AM
Eclipse 2.1.2 aand 3.0M4 crashes often on OS X 10.3 feijam OS X - Operating System 2 11-24-2003 01:43 PM

All times are GMT -4. The time now is 07:28 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?