Results 1 to 5 of 5
  1. #1


    Member Since
    Dec 02, 2007
    Location
    Orange County, CA
    Posts
    23
    Specs:
    iMac intel core 2 duo 2.4GHz 4GBRAM 750GIG HD FCS2, Aperture.
    Motion 3 problem help
    When i open Motion 3 after the motion logo goes away the entire screen goes black. I'm not sure what i did. I was in Motion preferences earlier. My first problem was i couldn't find the motion library. Is there any way to to delete the Motion App. and reinstall it with the final cut studio 2 disk. I don't want any of the other apps in the studio deleted as i am in the middle of a project.

    Thanks...Steve

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    You can try removing the home folder -> Library -> Preferences -> com.apple.motion.plist file. To see if that helps resolve your problem.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

  3. #3


    Member Since
    Dec 02, 2007
    Location
    Orange County, CA
    Posts
    23
    Specs:
    iMac intel core 2 duo 2.4GHz 4GBRAM 750GIG HD FCS2, Aperture.
    i have tried that. the problem still persists.

    Thanks for responding, Steve

  4. #4


    Member Since
    Dec 02, 2007
    Location
    Orange County, CA
    Posts
    23
    Specs:
    iMac intel core 2 duo 2.4GHz 4GBRAM 750GIG HD FCS2, Aperture.
    nevermind, i fixed my problem. Thanks

  5. #5

    rman's Avatar
    Member Since
    Dec 24, 2002
    Location
    Los Angeles, California
    Posts
    12,584
    Specs:
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    Cool
    What did you do to resolve the problem?
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Urgent help with Motion in general or Motion 4 !!!!!
    By TattooedMac in forum OS X - Apps and Games
    Replies: 1
    Last Post: 03-24-2011, 11:45 PM
  2. Problem returning clip from Motion to FCP
    By mulberry in forum Movies and Video
    Replies: 2
    Last Post: 04-13-2010, 08:42 AM
  3. Motion Blur Problem
    By Frcachucho in forum Movies and Video
    Replies: 1
    Last Post: 03-18-2010, 11:21 AM
  4. Motion 3 problem lightsaber effects
    By kitfisto in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-01-2009, 05:22 PM
  5. Replies: 1
    Last Post: 05-01-2007, 07:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •