Results 1 to 4 of 4
  1. #1


    Member Since
    Jul 20, 2007
    Posts
    6
    Internet Connect missing!
    Hi guys,
    Im trying to set up a VPN for my Mac on 10.5. I Just got a new harddrive, but when I go into Applications folder, internet connect is no longer there. Is there another location or another way to access it? I have used spotlight to no avail. Thanks

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,766
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Internet Connect was removed from Leopard. Not sure on the VPN connect as I have yet to do that with 10.5. Checking now and will get back if I find anything before someone else does.

    Edit: Here is one quick thing I found. See if it helps.

    http://it.usu.edu/htm/networking/vpn/vpnleopard

  3. #3


    Member Since
    Jul 20, 2007
    Posts
    6
    thanks
    I tried that link, I am using UBC's vpn and it doesnt work for me. When I click connect, nothing happens. Thanks again for your help

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,766
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Try some of these other URL's and see if you find one that solves it for you.

    http://www.google.com/search?q=10.5%20leopard%20VPN

    Hope something here helps.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphone cannot connect internet via internet sharing on MacBookPro
    By bilbilbo in forum OS X - Operating System
    Replies: 3
    Last Post: 11-23-2014, 10:34 AM
  2. My HTC Wildfire will connect to internet sharing but won't connect to the internet.
    By Nicholas1501 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-05-2012, 09:05 PM
  3. Replies: 2
    Last Post: 02-25-2010, 01:52 PM
  4. Sloooww internet, have run all fixes, what am I missing?
    By jimmymac3 in forum OS X - Operating System
    Replies: 1
    Last Post: 10-19-2008, 03:28 PM
  5. missing Finder's Go...Connect to Server option
    By techharmony in forum OS X - Operating System
    Replies: 1
    Last Post: 01-04-2007, 03:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •