Results 1 to 6 of 6
  1. #1


    Member Since
    Feb 25, 2008
    Location
    Ireland
    Posts
    10
    installation issue - please help
    This is probably a simple issue to fix, but I have just recently acquired my first Mac (macbook with leopard) and wanted to play Warcraft 3, but I can't seem to install the game. I get the following messag, after entering the CD key:

    Iinstallation failed,

    Couldn't create destination folder "warcraft III". You do not have permission to add files here. Pleas try installing to a different location.

    Please advise

  2. #2

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    Welcome!

    See if this will will help.
    http://docs.info.apple.com/article.h.../en/mh669.html
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  3. #3


    Member Since
    Feb 25, 2008
    Location
    Ireland
    Posts
    10
    Thank you for your help, but my problem hasn't been resolved because of a few issues...

    It states under my profile that I can only read the HD; so I 'unlocked' the HD and was prompted to enter the admins username and password (I thought my account was the admin?) and it said that it was incorrect. I was surprised as I only have one profile and thought it would automatically be the Admin?

    Anyway I checked the help and was advised to put in my install disk and hold down C to change the admin password. I was asked for my new password and password help, then it tells me something along the lines of "you cannot change the password or there was an error"

    Please advise or let me know if I need to post this in another part of the forum.

  4. #4

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  5. #5

    Soulwar's Avatar
    Member Since
    Jan 27, 2008
    Location
    Estero, FL
    Posts
    1,515
    Specs:
    iMac 17" 1Ghz G4  iPhone 3G  10.5.5
    If you updated recently, this maybe the problem.
    http://docs.info.apple.com/article.html?artnum=306876
    When all else fails, try everything!
    The Rep System and you.
    Life's a joke...If you're not laughing, then you didn't get it.

    June 2008


  6. #6


    Member Since
    Feb 25, 2008
    Location
    Ireland
    Posts
    10
    Yes that was the issue! W3 is now installing.

    Thanks for all your help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HDD installation issue
    By mknabster in forum Apple Notebooks
    Replies: 12
    Last Post: 05-17-2010, 09:32 PM
  2. Application installation issue
    By aidanmcc in forum OS X - Apps and Games
    Replies: 0
    Last Post: 10-09-2008, 09:11 AM
  3. CS3 Installation issue
    By skiyewtah in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-03-2008, 12:53 PM
  4. iLife 08 Installation Issue - Need Help!
    By djsquid2007 in forum OS X - Apps and Games
    Replies: 4
    Last Post: 08-29-2007, 12:08 PM
  5. Installation issue's
    By Latifah in forum OS X - Operating System
    Replies: 3
    Last Post: 04-30-2007, 12:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •