New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

installation issue - please help


Post Reply New Thread Subscribe

 
Thread Tools
tyr-csard

 
Member Since: Feb 25, 2008
Location: Ireland
Posts: 10
tyr-csard is on a distinguished road

tyr-csard is offline
This is probably a simple issue to fix, but I have just recently acquired my first Mac (macbook with leopard) and wanted to play Warcraft 3, but I can't seem to install the game. I get the following messag, after entering the CD key:

Iinstallation failed,

Couldn't create destination folder "warcraft III". You do not have permission to add files here. Pleas try installing to a different location.

Please advise
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
Welcome!

See if this will will help.
http://docs.info.apple.com/article.h.../en/mh669.html

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks
tyr-csard

 
Member Since: Feb 25, 2008
Location: Ireland
Posts: 10
tyr-csard is on a distinguished road

tyr-csard is offline
Thank you for your help, but my problem hasn't been resolved because of a few issues...

It states under my profile that I can only read the HD; so I 'unlocked' the HD and was prompted to enter the admins username and password (I thought my account was the admin?) and it said that it was incorrect. I was surprised as I only have one profile and thought it would automatically be the Admin?

Anyway I checked the help and was advised to put in my install disk and hold down C to change the admin password. I was asked for my new password and password help, then it tells me something along the lines of "you cannot change the password or there was an error"

Please advise or let me know if I need to post this in another part of the forum.
QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
http://www.apple.com/support/leopard/accounts/

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks
Soulwar

 
Soulwar's Avatar
 
Member Since: Jan 27, 2008
Location: Estero, FL
Posts: 1,515
Soulwar is just really niceSoulwar is just really niceSoulwar is just really niceSoulwar is just really nice
Mac Specs: iMac 17" 1Ghz G4  iPhone 3G  10.5.5

Soulwar is offline
If you updated recently, this maybe the problem.
http://docs.info.apple.com/article.html?artnum=306876

When all else fails, try everything!
The Rep System and you.
Life's a joke...If you're not laughing, then you didn't get it.

June 2008

QUOTE Thanks
tyr-csard

 
Member Since: Feb 25, 2008
Location: Ireland
Posts: 10
tyr-csard is on a distinguished road

tyr-csard is offline
Yes that was the issue! W3 is now installing.

Thanks for all your help
QUOTE Thanks

Post Reply New Thread Subscribe


« Frostwire splash screen wont load program. | Slide show »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Font Installation Issue - Font Name Table? oinkydoodle OS X - Operating System 2 10-09-2008 02:41 PM
10.5.2 is out! pastorjay OS X - Operating System 105 02-14-2008 11:06 AM
14" G4 Screen Issue - Please Help!!! bryphotoguy Apple Notebooks 7 06-19-2007 10:49 AM
PCI Card installation issue (Adding USB2.0 slots) Odin_aa Apple Desktops 5 04-29-2007 12:02 PM
10.4.9 Update Kash OS X - Operating System 104 03-22-2007 08:08 PM

All times are GMT -4. The time now is 05:29 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?