New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Final Cut Pro, and few other apps won't launch


Post Reply New Thread Subscribe

 
Thread Tools
Ghettoskatearmy

 
Member Since: Feb 21, 2008
Posts: 2
Ghettoskatearmy is on a distinguished road

Ghettoskatearmy is offline
hi there people, I've had my macbook pro for about 2 years now. I have always had final cut EXPRESS on it, but about 4 months ago I borrowed the complete final cut studio suite from a friend and installed all the programs including final cut pro. it all worked then, and I haven't touched the apps in a few months. well Now I am using them for school, and final cut pro, and motion will not launch after clicking them, or (double clicking them) the icons will bounce once, indicating I have clicked them, but otherwise won't do anything else. I don't understand how this is not working, considering these were the real apps installed. and if you're opinion is because its already my friends copy (and serial number), well thats not the case, cause 1. some of the apps like dvd studio pro, and soundtrack pro work, however final cut and motion won't even do anything after clicking them. if it was the serial # issue, it would at least pop up the app, and say "hey man, this ain't your copy"

so if you have had this problem, or know what to do , I would greatly apreciate your help.

by the way, the program itself says its over 400mb so it seems like its all there...
QUOTE Thanks

Post Reply New Thread Subscribe


« Sage | New iMac Question! »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 01:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?