New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

MSN & CABOS quits on launch...HELP!


Post Reply New Thread Subscribe

 
Thread Tools
alexkirkwood1

 
Member Since: Jan 20, 2008
Posts: 1
alexkirkwood1 is on a distinguished road

alexkirkwood1 is offline
Help!

I got up this morning and MSN gave me this message:

'Application MSN Messenger has unexpectedly quit.

Mac OS X and other applications are not affected.'

CABOS gives me the same message too. They worked fine 6 hours before. I had left safari on over night downloading a film. No joy after restart. No joy after delete (in p.lists) and reinstall. No joy with older versions. Help! I spend 18 hours a day drawing at my desk and need communication with the outside world!

These are from the crash logs:

-------------------------

Host Name: alex-kirkwoods-powerbook-g4-12
Date/Time: 2008-01-20 17:59:34.987 +0000
OS Version: 10.4.10 (Build 8R218)
Report Version: 4

Command: Microsoft Messenger
Path: /Volumes/Microsoft Messenger/Microsoft Messenger.app/Contents/MacOS/Microsoft Messenger
Parent: WindowServer [93]

Version: 6.0.3 (6.0.3)

PID: 403
Thread: Unknown

Link (dyld) error:

Symbol not found: _QTSecurityPolicyCanUseDataRef
Referenced from: /System/Library/QuickTime/QuickTimeComponents.component/Contents/MacOS/QuickTimeComponents
Expected in: /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime

------------------------------


Host Name: alex-kirkwoods-powerbook-g4-12
Date/Time: 2008-01-20 17:57:02.874 +0000
OS Version: 10.4.10 (Build 8R218)
Report Version: 4

Command: Cabos
Path: /Volumes/Cabos MacOSX/Cabos.app/Contents/MacOS/Cabos
Parent: WindowServer [93]

Version: ??? ()

PID: 366
Thread: Unknown

Link (dyld) error:

Symbol not found: _WarholFSResolveAlias
Referenced from: /System/Library/QuickTime/QuickTimeComponents.component/Contents/MacOS/QuickTimeComponents
Expected in: /System/Library/Frameworks/QuickTime.framework/Versions/A/QuickTime
QUOTE Thanks

Post Reply New Thread Subscribe


« Office 2004 to 2008 | Safari search »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
MSN Messenger - alternative Setups? indykid OS X - Apps and Games 12 01-01-2012 08:47 AM
MSN & Adium crashing on launch. Kee123 OS X - Apps and Games 3 07-23-2007 09:00 AM
All adobe software unexpectedly quits on launch emmarandom Running Windows (or anything else) on your Mac 2 03-08-2007 11:36 PM
MSN problems Bluewolf Switcher Hangout 14 01-10-2006 03:32 AM
MSN Games? minus182 Switcher Hangout 10 11-27-2004 02:18 PM

All times are GMT -4. The time now is 01:04 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?