New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Apple Mail/Gmail Problem


Post Reply New Thread Subscribe

 
Thread Tools
psg325

 
Member Since: Jan 18, 2008
Posts: 2
psg325 is on a distinguished road

psg325 is offline
I've just set up an imap Gmail account in Apple Mail but I'm running into an annoying little problem. On the left hand menu-bar there is listed both "Mailboxes," which includes the inbox, sent, etc.. but also "Gmail" So whenever I receive a message or send one, both my 'Inbox' under "Mailboxes" and the 'All Mail' folder under "Gmail" light up as having received a new message. I'd like to shut off the "Gmail" box somehow, or find a way to keep it from lighting up each time I receive a message. Hope someone can help! Thanks
QUOTE Thanks
NateL

 
Member Since: Nov 06, 2007
Posts: 53
NateL is on a distinguished road

NateL is offline
you need to disable it.

go to Preferences under the "Mail" menu (or cmd + , )

Accounts > Advanced > Uncheck "Enable this account"

That should do it
QUOTE Thanks
Aptmunich

 
Aptmunich's Avatar
 
Member Since: Mar 09, 2004
Location: Munich
Posts: 9,075
Aptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant futureAptmunich has a brilliant future
Mac Specs: Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2

Aptmunich is offline
Quote:
Originally Posted by NateL View Post
you need to disable it.

go to Preferences under the "Mail" menu (or cmd + , )

Accounts > Advanced > Uncheck "Enable this account"

That should do it
That would disable the entire gmail account…

I think it's just a Gmail IMAP quirk you'll have to live with:
Gmail has an Inbox AND an "All Mail" mailbox, sort of a "everything you've ever looked at" mailbox. That's just the way they designed their service.
QUOTE Thanks
psg325

 
Member Since: Jan 18, 2008
Posts: 2
psg325 is on a distinguished road

psg325 is offline
Thanks - yea, I tried to disable it and it closed everything up...

no worries, thanks for the help
QUOTE Thanks

Post Reply New Thread Subscribe


« Statview 5 beta | iTunes rentals - 24 hours is not enough »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Apple System Update - USB Keyboard/Mouse Problem indrasarkar OS X - Operating System 1 06-02-2007 09:44 PM
Apple Stock WilliS Schweb's Lounge 4 10-15-2004 01:13 AM
Apple iBook Boot Problem =Urgent= playahater Apple Notebooks 2 08-30-2004 01:46 AM

All times are GMT -4. The time now is 10:02 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?