Results 1 to 4 of 4
  1. #1

    Member Since
    Jul 14, 2007
    Unrecognized Files
    I am trying to help a friend at work. He is running OS X 10.3.9 and using IP Labs software. While working he saved his files directly to their server instead of saving them locally and then copying them to the server which runs the same OS X 10.3.9. The server doesn't have the IP Labs software on it.
    Now when he tries to open the files the icon is blank and cannot be opened on any computer, ever if it has the IP Labs software on it.
    Does anyone have any ideas on how to be able to open these files? He is contacting the manufacturer of the software, but no reply yet from them.
    Just so you know any files saved locally and then copied to the server open without any problems.

    Thanks in advance for any help you guys ban give me. He spent many hours creating these files and would take days if not weeks to recreate.

  2. #2

    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    The Republic of Neptune
    It's entirely possible that the files were getting corrupted when saved directly to the server, but let's hope that the files simply "lost" their association with the app that made them by being saved that way. Has he tried copying the files back to his computer and re-opening them? Is the file extension intact? Has he tried the "Open with" command on the file from the context menu and picked the correct app?

  3. #3

    Member Since
    Jul 14, 2007
    I tried to copy the files back to the original computer. The icons are still blank. If I get info on the files and try to tell it to open with IP Labs they still do not open. The program does open but there is just a blank file.
    I even tried opening the program first and the opening the file but the files are grayed out since the program doesn't recognize them.
    We are stumped. Did contact the manufacturer but are waiting for a reply.

  4. #4

    Member Since
    Mar 30, 2004
    12" Apple PowerBook G4 (1.5GHz)
    What kind of files are these?

    If they don't have a three/four-letter extension (like .txt or .jpeg) at the end of the name, and the server is not a Mac, then they will loose their file associations when copied to it. Only Macs and Mac servers can maintain file associations without an extension.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. unrecognized external hdd
    By pawkena in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 10-22-2014, 03:55 AM
  2. Burner Unrecognized
    By pennysworth in forum OS X - Apps and Games
    Replies: 14
    Last Post: 01-01-2011, 04:03 PM
  3. Unrecognized Battery?
    By SimonJester in forum Apple Notebooks
    Replies: 4
    Last Post: 10-23-2009, 10:52 PM
  4. Superdrive unrecognized?
    By teb1034 in forum Apple Notebooks
    Replies: 2
    Last Post: 11-29-2006, 11:46 PM
  5. avi unrecognized
    By Mini iPaul in forum Movies and Video
    Replies: 5
    Last Post: 09-02-2005, 03:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts