New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

OS 10.5 - iMovie 08' will not launch


Post Reply New Thread Subscribe

 
Thread Tools
NPuter

 
NPuter's Avatar
 
Member Since: Jul 15, 2007
Location: Miami, Fl
Posts: 989
NPuter is a jewel in the roughNPuter is a jewel in the rough
Mac Specs: 15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP

NPuter is offline
Hey everyone...

well...
I just got iLife 08' (I love the new iPhoto! )

I wanted to check out the new (and controversial) iMove 08'
I click the icon in my dock to launch it, and it will not launch.

The dock icon bounces for a couple of seconds, it stops, and a message comes up that says iMovie unexpectantly quit.

I even tried reinstalling iMovie using the iLife disk - still does not work...

However, the old iMovie HD still works.

anyone have any ideas?

Thanks


"The forums are not only a place to have questions answered, they are a place to be part of a community..."
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,145
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
Do software update. I had this issue and the iMovie update fixed it. It will also take a long time to start the first time if you have a large iPhoto library.
QUOTE Thanks
NPuter

 
NPuter's Avatar
 
Member Since: Jul 15, 2007
Location: Miami, Fl
Posts: 989
NPuter is a jewel in the roughNPuter is a jewel in the rough
Mac Specs: 15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP

NPuter is offline
lol... I was just about to respond that I updated iMovie and that fixed it...

Thanks!


"The forums are not only a place to have questions answered, they are a place to be part of a community..."
QUOTE Thanks

Post Reply New Thread Subscribe


« Problem regarding MSN Messenger for Mac | Looking for a way to Sync desktop apps to webmail »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMovie support .mov? ImTheOne Movies and Video 0 12-30-2007 10:45 PM
imovie 06 or 08 berrill Movies and Video 12 09-04-2007 03:40 PM
iMovie '08 ... iDon't Like it... Do you? bryans83 OS X - Apps and Games 2 08-29-2007 06:53 PM
Imovie Video Importing Problems bnamike Movies and Video 2 12-26-2006 07:01 PM
Help to load Imovie 5 on a G3 imac geofcoulson Movies and Video 3 04-29-2006 04:48 PM

All times are GMT -4. The time now is 08:52 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?