Results 1 to 3 of 3
  1. #1


    Member Since
    Feb 28, 2007
    Posts
    36
    Parallels - Never working right with Lexmark X5470
    Hi,

    Since I first got my MacBook Pro 2.33 I realised my website software wouldn't work so I got Parallels installed to run my Microsoft applications.

    My printer in Windows XP has hardly ever worked and always been temperamental. I have spend the whole day trying to get it working in Parallels.

    At the moment Parallels recognises it but always pops up 'printer communication error'. I am really fed up with it and wondering whether a printer upgrade will provide me with stable printing in Windows XP using Parallels?

    What are other peoples experiences using Parallels and XP to print?

    Could you recommend a printer that is stable and reliable in this format?
    Hand forged swords and weaponry
    http://www.masterforge.co.uk

  2. #2

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    21,220
    Specs:
    27" 5K iMac, 3.3GHz, 256GB Flash Storge, 16GB memory and OS X.11.3.
    Have you installed the printer software whilst in XP? The Mac and Windows drivers on my Lexmark all in one model are different and required Windows install to operate.

  3. #3


    Member Since
    Feb 28, 2007
    Posts
    36
    XP automatically installed the drivers.

    Then I wenst to the lexmark website and downloaded their newest XP driver.

    These things didn't work.

    Its really frustrating as I need to print invoices off for a VAT return but can't do it.
    Hand forged swords and weaponry
    http://www.masterforge.co.uk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. parallels not working properly
    By jackfamous in forum Apple Notebooks
    Replies: 1
    Last Post: 01-25-2009, 10:37 PM
  2. OCR with Lexmark X5470
    By Screna1 in forum Switcher Hangout
    Replies: 5
    Last Post: 02-28-2008, 07:31 PM
  3. Mircorphone not working in parallels
    By comthre3 in forum Running Windows (or anything else) on your Mac
    Replies: 17
    Last Post: 04-19-2007, 09:07 PM
  4. USB not working in Parallels
    By Hustle in forum Running Windows (or anything else) on your Mac
    Replies: 14
    Last Post: 04-15-2007, 03:30 AM
  5. Right click not working in Parallels
    By lm24 in forum Running Windows (or anything else) on your Mac
    Replies: 7
    Last Post: 10-27-2006, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •