Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Safari - Not prompting to save username and password
    Hey guys, long time no post.

    I used to save my usernames and passwords because I'm the only one using my MacBook, and I was able to do that successfully before. But for some reason today (well, actually long ago; I just minded it now), it won't prompt me to save the passwords anymore; and it doesn't even display the ones I saved before.

    I ran OnyX and removed all of the autofill forms, history, and cookies. Still nothing worked, so I backed-up my bookmarks and uninstalled Safari completely; then reinstalled from my Mac OS X install disc. The same incident happened. Safari still doesn't prompt to save my username and password.

    What do I do? Please help me! Thanks!

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  2. #2

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Can someone please jump in here??

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  3. #3

    Eric559's Avatar
    Member Since
    Jul 18, 2007
    Location
    Central California
    Posts
    3,185
    Specs:
    2.16GHz C2D MacBook w/ 2GB RAM & 120GB HD. HTC Droid Incredible.
    Have you checked Safari Preferences?
    Member Of The Month for December '08.
    It's only the internet!

  4. #4

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Yes I have. The autofill webforms on usernames and passwords are checked.

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  5. #5

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Hey, anyone there? Please help me!

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  6. #6

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Heeeeeeelp?

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  7. #7


    Member Since
    Jul 05, 2007
    Posts
    502
    Have you tried the "Reset Safari" option in the Safari menu?

    How about deleting the Safari folder in your ~/Library directory? You'll probably want to export your bookmarks before doing that.

  8. #8

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Yeah, I tried resetting Safari but nothing happened.

    I'll try your second suggestion then I'll hit back. Thanks.

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  9. #9

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Unfortunately, still; nothing happened. I resetted Safari, deleted all the caches and autofill info (there weren't any of those existing anymore), and I even tried reinstalling Safari from the install disc before.

    Nothing happened. WHAT IN THE WORLD SHOULD I DO!?

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  10. #10

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    So Safari does not ever ask you to save Passwords? I was going to suggest something wrong with the Keychain, but if Safari is not even asking, I doubt it's that. I have never seen your exact issue. Only issues saving due to the Keychain being messed up.

  11. #11
    MacHeadCase
    Guest
    Which OS X version are you using? Number please: not OS X Tiger for example.

  12. #12

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Quote Originally Posted by dtravis7 View Post
    So Safari does not ever ask you to save Passwords? I was going to suggest something wrong with the Keychain, but if Safari is not even asking, I doubt it's that. I have never seen your exact issue. Only issues saving due to the Keychain being messed up.
    When my MB was new, it asked if I should save the passwords or not; and I did save them. It doesn't anymore, though. I think it started since I downloaded the Mac OS X update changing the version to 3.0 BETA. I didn't like the 3.0 version because it kept crashing that's why I reinstalled Safari from the CD. Since that happened, I don't think Safari ever asked for passwords anymore.

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  13. #13

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    Quote Originally Posted by MacHeadCase View Post
    Which OS X version are you using? Number please: not OS X Tiger for example.
    I'm using the latest build of Tiger. The number is 10.4.11.

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

  14. #14

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    29,052
    Specs:
    iMac 2010 27" QuadI7 OS10.12, iMac 2008 OSX10.11, MBP Late2011OS10.12 , iPad Air, iPhone 3GS
    Just curious, have you tried deleting the safari.plist file? There are 3 of them here in Leopard in Username, Library, Preferences. Look for com.apple.safari.plist in that folder.

  15. #15

    rixx03's Avatar
    Member Since
    Mar 27, 2007
    Location
    NPA - No Permanent Address
    Posts
    229
    Specs:
    White MacBook 2GHz Intel Core2Duo 1GB 667MHz DDR2SDRAM 120GB HD | iPod Video 80GB White | iPhone 8GB
    I just tried, and then reset Safari again. I signed on to Friendster and it didn't prompt me to save the username and password.

    *sigh* I wonder what's wrong..

    || i BOUGHT MY MACBOOK ON MARCH 24, 2007 ||
    || WHiTE MACBOOK 2GHZ iNTEL CORE 2 DUO 1GB 667MHz DDR2 SDRAM 120GB HD ||
    || iPOD ViDEO 80GB WHiTE || iPHONE 8GB ||

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari 7 won't remember my Mac-Forums username and password
    By matrixbud in forum OS X - Apps and Games
    Replies: 8
    Last Post: 12-12-2013, 10:23 AM
  2. Mail app keeps prompting for Windows Live email password
    By crimmer01 in forum OS X - Operating System
    Replies: 6
    Last Post: 07-06-2011, 03:09 PM
  3. Why won't google chrome or safari save or ask to save password?
    By xammax in forum OS X - Apps and Games
    Replies: 4
    Last Post: 08-15-2010, 02:10 AM
  4. Airport prompting password, cannot connect to wifi
    By Changed in forum OS X - Operating System
    Replies: 0
    Last Post: 11-21-2008, 09:10 AM
  5. AEBS change from password protection to username\password
    By lampie73 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-04-2008, 04:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •