New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

OS 10.4 - Safari can't identify websites


Post Reply New Thread Subscribe

 
Thread Tools
samaudio

 
Member Since: Nov 04, 2007
Posts: 8
samaudio is on a distinguished road

samaudio is offline
Hello folks,
In Safari, when trying to access certain web pages a warning message appears saying "Safari Cannot Identify This Website" and offers to show the websites certificate. You have the option of continuing and then you can view the web page, but images do not appear properly and blue squares with question marks appear in their place. Also the text from the page appears in a basic font and the general appearence is different.
So, this is something to do with security certificates accross all log ins.
Can anybody tell me how to sort this out?
Many thanks in advance,
Sam
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
If you can share one of the links, we might be able to find the cause of this. From the outset, I believe its something to do with ActiveX. i.e. Some websites are made to view only (or optimized to run) on Windows PCs. The display of a "?" may cause due to lack of necessary plug-ins.
QUOTE Thanks
samaudio

 
Member Since: Nov 04, 2007
Posts: 8
samaudio is on a distinguished road

samaudio is offline
I don't know how this will open on your browser, but on mine it comes out with no images or graphics and a strange font.

https://edit.europe.yahoo.com/config...//uk.yahoo.com
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
deleted

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
novicew

 
novicew's Avatar
 
Member Since: Jan 04, 2006
Location: Hamburg, Germany
Posts: 1,385
novicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to allnovicew is a name known to all
Mac Specs: MacBook Pro | iMac(2.1 G5) | MacBook(2.16 C2D) | MacMini (1.67 CD) | iPhone 4 | iPad (3rd Gen)

novicew is offline
That's yahoo UK&I. There shouldn't be any problem at all with this site. It works fine on my iMac.
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

The secure webpage is for the Yahoo! login. Just entered my password and I'm there as well.

Welcome to Mac-Forums, samaudio. Did you sign up with Yahoo! first?

You should take a screengrab and upload it here as an attachment so we can see what you see on your end.
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Deleted above - don't use yahoo, tried my wife's log in and it worked...

Had similar issue a couple of weeks ago - with the question marks everywhere - a simple re-boot solved my issue for whatever reason.
Maybe yours could be so simple?

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
samaudio

 
Member Since: Nov 04, 2007
Posts: 8
samaudio is on a distinguished road

samaudio is offline
Hi folks. I'm still having the issue (have tried re-booting etc). I've attached two screen grabs. One is of the error message, the other is the badly-loaded page.
Attached Images
File Type: jpg Error Message jpeg.jpg (40.8 KB, 5 views)
File Type: jpg Problem page jpeg.jpg (100.2 KB, 6 views)
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

*Moved thread to appropriate forum - Question is for Safari web browser not OS X*
QUOTE Thanks

Post Reply New Thread Subscribe


« Quicken Update | questions about fuzion »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
.11 update issues KB3GZW OS X - Operating System 36 11-24-2007 02:45 PM
Safari labeled as Firefox scoutfinch OS X - Apps and Games 3 08-04-2007 02:45 PM
Safari 2 and 3 Crash-a-thon Solved mac57 OS X - Apps and Games 1 06-27-2007 11:06 AM
Safari Update After Reinstall prendio2 OS X - Apps and Games 0 11-27-2006 12:56 PM
Safari is the browser to use on OS X!! Computer.Geek OS X - Apps and Games 14 04-29-2005 03:01 PM

All times are GMT -4. The time now is 02:49 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?