Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1

    hndcvcboi's Avatar
    Member Since
    Sep 07, 2007
    Posts
    126
    Specs:
    iMac 24" 2.8Ghz 4GB LEOPARD
    Question Mail not playing alert sound
    Hi all,

    I'm using Leopard 10.5.1 and I have Mail setup for POP access through Gmail. For some reason it no longer plays the incoming mail sound to alert me to new messages. The only indication that I get is the Mail icon in the doc will show the new message waiting indicator. I've checked my settings and it indeed is set to play the sound and it even plays when I test it manually but for some reason it won't do it automatically. Any ideas?

    Also, I've posted this a few days ago but is there a way to make the Mail icon bounce when new mail arrives "AND" automatically cancel the bouncing when you view the new message? This is a very basic feature but I can't figure it out.

    Finally, I want mail to automatically start when I boot up the machine. I figured out how to do that but is there a way to make it start up minimized?

    I really am trying to like Mail but I'm thinking of switching back to Entourage.....

  2. #2

    puaerotch's Avatar
    Member Since
    Sep 21, 2005
    Location
    ohio
    Posts
    809
    Specs:
    iBook G4 OSX Tiger
    For a bouncing dock icon, check here

    And for getting mail to hide on startup, check here
    Ridiculous- adjective: deserving or inviting derision or mockery; absurd. ex. It is ridiculous how many people think the word ridiculous is spelled with an 'e'.

  3. #3

    hndcvcboi's Avatar
    Member Since
    Sep 07, 2007
    Posts
    126
    Specs:
    iMac 24" 2.8Ghz 4GB LEOPARD
    Quote Originally Posted by puaerotch View Post
    For a bouncing dock icon, check here

    And for getting mail to hide on startup, check here
    Thank you very much for the info. One problem solved! After a few hours trying to figure out how to use Automator I was able to create a file that loads mail and then immediately minimizes it.

    The issue with no audible notification persists. It seems to work correctly for me if the mail window is open but if Mail is minimized then I get no sound.

    As for the Icon, I was already aware of how to make the icon jump. What I really want to know is.... Is it possible to make it stop jumping just by selecting your message from the message list to read it. As it is now I have to click on the Mail icon on the Dock to stop the bounce.

  4. #4

    hndcvcboi's Avatar
    Member Since
    Sep 07, 2007
    Posts
    126
    Specs:
    iMac 24" 2.8Ghz 4GB LEOPARD
    Quote Originally Posted by hndcvcboi View Post
    Thank you very much for the info. One problem solved! After a few hours trying to figure out how to use Automator I was able to create a file that loads mail and then immediately minimizes it.

    The issue with no audible notification persists. It seems to work correctly for me if the mail window is open but if Mail is minimized then I get no sound.

    As for the Icon, I was already aware of how to make the icon jump. What I really want to know is.... Is it possible to make it stop jumping just by selecting your message from the message list to read it. As it is now I have to click on the Mail icon on the Dock to stop the bounce.
    I found the problem. It turns out that Growl was causing the loss of audio alerts in Mail. I uninstalled Growl and now the sound file plays fine.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,909
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by hndcvcboi View Post
    I found the problem. It turns out that Growl was causing the loss of audio alerts in Mail. I uninstalled Growl and now the sound file plays fine.
    Interesting. I was about to reply and then saw this last post. I have had that issue here with Gmail. The Main account I check always sounds the sound but the gmail that goes to a separate folder no longer plays the Mail Received sound. Going to try disabling Growl and see what happens.


    Thanks for the info.

  6. #6

    hndcvcboi's Avatar
    Member Since
    Sep 07, 2007
    Posts
    126
    Specs:
    iMac 24" 2.8Ghz 4GB LEOPARD
    Quote Originally Posted by dtravis7 View Post
    Interesting. I was about to reply and then saw this last post. I have had that issue here with Gmail. The Main account I check always sounds the sound but the gmail that goes to a separate folder no longer plays the Mail Received sound. Going to try disabling Growl and see what happens.


    Thanks for the info.
    BTW, I use Gmail exclusivly and Growl was the problem for me. Hopefully the fine folks that wrote Growl will release a new version soon that will address some of the Leopard issues. Grow Mail is not compatible with Leopard but I was using a script that seemed to enable the Mail notifications. I know they are working on it though.....

  7. #7


    Member Since
    Mar 09, 2006
    Posts
    540
    I have totally uninstalled growl, AND growl mail, and have not been able to get the new mail sound to play I've spent HOURS trying to figure out how to do this and get it back, but it's just not working.

    Any other suggestions?

  8. #8


    Member Since
    Apr 12, 2009
    Posts
    1
    Talking
    Quote Originally Posted by puaerotch View Post
    For a bouncing dock icon, check here

    And for getting mail to hide on startup, check here
    I used the link and followed the instructions for a bouncing icon and it worked! Really easy I've been looking for some way of doing this for ages so thank you so much for posting this, you are ace! Though my mail used to make a sound but has stopped and I've had the apple shop scratch their heads at it and it still isn't purring at me.
    Lazyeye xxx

  9. #9

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,909
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Do you have all the updates installed? The Mail Sound issue was fixed in one of the last major updates to OSX.

  10. #10
    no alert sound on mail
    I am running snow leopard and have this problem also...no alert sound for new mail...other mail sounds work. have called apple and they cannot figure it out. any ideas on solving this would be most appreciated.

  11. #11

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Anything new on this issue? My iMac running 10.6.2 doesn't play the incoming mail sound. I tried disabling Idle and I don't have Growl. I have all updates installed.

  12. #12

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    22,014
    Specs:
    Imac 27" Retina 5K, 512GB Flash Storage, 3.3Ghz, 16GB memory, OS X.11.5.
    Running OS X.5.8 and also had to get rid of Growl in order mail alert sounded. Go into Mail>Preferences>General> and make sure the play alert radio box is selected.

  13. #13

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    Yup, the radio box is checked alright. I'm going to delete the Mail plist file and see if that helps. Are there any other preference files associated with the sounds?

  14. #14

    VegasGeorge's Avatar
    Member Since
    Sep 23, 2006
    Location
    Las Vegas, NV USA
    Posts
    893
    Specs:
    iMac, and Macbook Pro
    OK - I got it working. I'm not sure what fixed it, but this is what I did. I gave up the idea of deleting the plist file, those Mail preferences include the Account/Server settings, and are just too much trouble to mess with. I ran all of the Onyx Automated maintenance routines. Still no sound. I set up a Mail Rule requiring an incoming mail sound. Still no sound. I went back and disabled Idle again. Now I got two sounds in succession. I went back and deleted my new Rule. Now I just have the one sound I want. It's working! Note: I had tried disabling Idle to begin with. It didn't work then. But now, after everything else I did, disabling Idle worked. Go figure!

  15. #15

    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,297
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Thanks George, after noticing that my alert sound was missing in action i went in and disabled Idle saved the changes and quit Mail the re opened it. Sent myself an email from gmail and alert was back.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail not playing sound effect when sending mail
    By Straitsfan in forum OS X - Operating System
    Replies: 3
    Last Post: 11-06-2008, 11:24 AM
  2. playing red alert 2 through boot camp. HELP!
    By wobblywunk in forum Switcher Hangout
    Replies: 4
    Last Post: 09-17-2008, 04:12 PM
  3. Sound not playing in Quicktime
    By MXER514 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 06-04-2008, 11:49 PM
  4. Quicktime not playing sound...
    By frucyjuit in forum OS X - Apps and Games
    Replies: 3
    Last Post: 08-06-2007, 01:53 AM
  5. Little to no sound while playing DVDs
    By Slokunshialgo in forum OS X - Apps and Games
    Replies: 1
    Last Post: 07-17-2007, 03:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •