Results 1 to 5 of 5
  1. #1


    Member Since
    Sep 01, 2007
    Location
    San Francisco, CA
    Posts
    75
    Specs:
    2.2GHz Mac Book Pro (4GB RAM) - 23" HD Cinema Display - New Wireless Keyboard/Mouse - iPhone
    Outgoing Mail Server Not Working
    im attempting to send mail through Mail in 10.5 but its not sending anything. says cant connect to the outgoing mail server or something. (smtp.gmail.com)

    its really strange because it was working before. i successfully sent emails.

    i have an iphone using that same imap gmail account if that has any effect...


    anyone have any suggestions?

  2. #2


    Member Since
    Oct 26, 2006
    Posts
    467
    Quote Originally Posted by shane82388 View Post
    im attempting to send mail through Mail in 10.5 but its not sending anything. says cant connect to the outgoing mail server or something. (smtp.gmail.com)

    its really strange because it was working before. i successfully sent emails.

    i have an iphone using that same imap gmail account if that has any effect...


    anyone have any suggestions?
    Have you tried to change the outgoing SMTP port to 587? Apple Mail won't send mail with my sever using SMTP port 25. Works fine when I change the port to 587.
    MacBook Pro | 2.33 GHz 3 GB Ram 200 GB HD | Best Choice Ever For A Laptop | 8 GB iPod Touch

  3. #3

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Also, Gmail's servers have been up and down quite a bit the last few days.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  4. #4

    ad2MAC's Avatar
    Member Since
    Dec 19, 2007
    Location
    PIT
    Posts
    21
    I have been having this same issue lately with Yahoo mail and AIM mail.
    Macbook - White, 2.2 Ghz Intel Duo Core, 120 Gb, 1.5 gb RAM.

  5. #5

    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    21,700
    Specs:
    Imac 27" Retina 3.3GHz, 512GB Flash, 16GB memory, OS X.11.4.
    Insert the install DVD, reboot, go to Utilities>Disk Utility and Run Repair Permissions from there. Be patient takes its own sweet time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outgoing Mail Server - Offline...HELP!!!
    By skays in forum Switcher Hangout
    Replies: 4
    Last Post: 08-16-2012, 10:44 PM
  2. Mac Mail not using my outgoing server... and...
    By C-photo in forum OS X - Operating System
    Replies: 0
    Last Post: 06-20-2012, 10:19 PM
  3. Mail question outgoing mail server problem
    By bonniepig in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 08-11-2011, 02:01 PM
  4. mail's outgoing server won't work :(
    By prisoner21 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 01-22-2006, 07:15 PM
  5. Outgoing Mail Server
    By Bluewolf in forum Switcher Hangout
    Replies: 3
    Last Post: 07-02-2004, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •