New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Apps and Games Discussion of applications and games available for Mac OS X.

Safari - Pics won't load


Post Reply New Thread Subscribe

 
Thread Tools
pina_p9

 
Member Since: Aug 06, 2007
Posts: 7
pina_p9 is on a distinguished road

pina_p9 is offline
Hows it going guys?

Well here's my problem. I just switched to apple during the summer and it rocks! My macbook is cool and I will never use a windows computer ever again.

But, there is this problem see. Or more like a couple of problems. Whenever I go to photobucket, myspace, pretty much anywhere where there are a lot of pictures, sometimes they refuse to show up. The page takes far too long to load and then the pictures don't even show up. Here's a screenshot I took showing the problem:




As you can see, not ONE picture loaded. It was as if I pushed the "X" button to stop the page from loading, but I did not do this at all.


Another problem, While I was transefring some files from my brothers Dell laptop *vomits*, to my new macbook (:cool I decided to look at some youtube videos to pass the time. I checked out some videos that I see everyonce in a while, and these videos always load instantiniously. Its as if it has some kind of "memory" and it remembers these videos and kind of has them "saved" already in a way. The video is completely loaded in a few seconds.

My macbook has not been able to do this. I even tried looking at the same video for a while and it never did. It would always load the youtube video from the start again.

And for my last problem, sometimes when I want to look at online galleries and sometimes I get this message like "WARNING: your browser does not accept script's cookies" and I could never go in. Someone suggested to erase my cookies but I have already done so TWICE to no avail.

Any help or ideas would be appreciated. Thanks!
QUOTE Thanks
rpmgatech

 
rpmgatech's Avatar
 
Member Since: Jan 10, 2007
Location: Atlanta, GA
Posts: 90
rpmgatech is on a distinguished road
Mac Specs: Mac Mini 2.7 GHz Intel Core i7 and a 15" MacBook Pro 2.33GHz Intel Core 2 Duo 2 GB 667Mhz DDR2 SDRAM

rpmgatech is offline
I get the same problem too and I asked the same question because I am new to macs. I have also seen other people ask this very same question, with no one to have an answer to it. I figure there is some Mac guru out there that would know the answer to this question, but I guess not.

I think this is a major problem and it may affect my decision making in the future when it comes to the type of computer I will get considering I spend 90% of the time using a browser.
QUOTE Thanks
rpmgatech

 
rpmgatech's Avatar
 
Member Since: Jan 10, 2007
Location: Atlanta, GA
Posts: 90
rpmgatech is on a distinguished road
Mac Specs: Mac Mini 2.7 GHz Intel Core i7 and a 15" MacBook Pro 2.33GHz Intel Core 2 Duo 2 GB 667Mhz DDR2 SDRAM

rpmgatech is offline
Actually I think I may have found a way to fix your problem. I used to have this problem ... as you can see by my previous post. I also had to problem of a webpage loading almost completely in the status bar (with nothing showing in the browser window for 15 seconds or so) and then everything would pop up.

So the solution I found was tinkering with the 'Render before display' timer. All you have to do is quit safari, open up terminal and type the following:

defaults write com.apple.Safari WebKitInitialTimedLayoutDelay 0.25

The default is 1, and it can be adjusted anywhere between 0 and 1. In this case is it 0.25.

After doing this, restart your browser and you should be good. Hope it helps...
QUOTE Thanks

Post Reply New Thread Subscribe


« Is AIM Video Chat secure enough for business? | Steam Crossover Major Game Issue (HELP!) »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Safari won't load certain sites Alexis OS X - Apps and Games 17 12-17-2011 04:29 PM
HELP!!!!!!!!!!!! safari wont load tv-links stelios OS X - Apps and Games 2 08-04-2007 05:11 PM
re: Shockwave won't load into Safari, even when Safari is in Rosetta mode. IngeniousIda OS X - Apps and Games 1 01-26-2007 11:04 PM
Safari Update After Reinstall prendio2 OS X - Apps and Games 0 11-27-2006 12:56 PM
Safari and IE won't load one website?? Mine AudioMan OS X - Operating System 2 02-16-2006 07:55 PM

All times are GMT -4. The time now is 04:06 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?